Obs!
Tilgang til denne siden krever autorisasjon. Du kan prøve å logge på eller endre kataloger.
Tilgang til denne siden krever autorisasjon. Du kan prøve å endre kataloger.
Når du har synkronisert filer eller mapper til OneDrive, viser OneDrive-ikonet i systemstatusfeltet på oppgavelinjen statusen «Oppdatert» for filer eller mapper som er fullstendig synkronisert. Noen eller alle filene og mappene i OneDrive-mappen i Filutforsker vises imidlertid fortsatt som «synkroniserer». Denne artikkelen inneholder mulige løsninger som du kan bruke til å løse disse problemene.
Noen filer og mapper viser «synkroniserer»-statusen
Årsak
Dette problemet kan oppstå av følgende årsaker:
- OneDrive-mappen inneholder skjulte og midlertidige filer. Skjulte og midlertidige filer viser som standard synkroniseringsstatusen, men de synkroniseres ikke av OneDrive. De påvirker derfor ikke «Oppdatert»-statusen.
- Windows Search-indeksen har feil hurtigbufret status. Dette kan føre til en uventet synkroniseringsstatus i enkelte filer og mapper.
Løsning
Du kan løse dette problemet ved å kontrollere om det finnes skjulte eller midlertidige filer og mapper i OneDrive-mappen. Fjern alle du finner:
Fjern alle skjulte filer og mapper som ikke er knyttet til filene du redigerer for øyeblikket.
Søk etter midlertidige Office-filer. Hvis du vil fjerne disse filene, lukker du alle åpne Office-filer og tømmer hurtigbufferen for Office-dokumenter.
Hvis tømming av bufferen for Office-dokumenter ikke fjerner midlertidige Office-filer som fortsatt synkroniseres, må du avgjøre om filene kan slettes manuelt.
Advarsel
Dette kan føre til tap av data i Office-dokumentet. Sørg derfor for at filene trygt kan slettes.
Hvis filene ikke er midlertidige Office-filer, må du avgjøre om de trygt kan fjernes. Hvis de ikke kan fjernes, flytter du dem ut av OneDrive-mappen for å se om problemet er løst.
Hvis det ikke finnes noen skjulte eller midlertidige filer som fører til at synkroniseringsstatusen er feil, kontrollerer du om dette problemet skyldes Windows Search-indeksen:
Velg Start, og skriv inn Tjenester, og velg deretter Tjenester i søkeresultatene for å åpne tjenesteprogrammet.
Dobbeltklikk Windows Search, og endre deretter oppstartstypen til Deaktivert.
Velg Stopp i tjenestestatus.
Velg OK.
Oppdater Filutforsker-vinduet. Hvis innholdet i OneDrive-mappen ikke lenger vises som «synkronisering», var problemet forårsaket av den bufrede søkeindeksen. Følg de neste trinnene for å løse dette problemet.
Gå tilbake til Tjeneste-programmet, og gjenopprett oppstartstypen for Windows Search-tjenesten til Automatisk (forsinket start).
Gjenoppbygg Windows Search-indeksen:
Velg Start, skriv inn Indeksering, og velg deretter Indekseringsalternativer i søkeresultatene.
Velg Avansert>gjenoppbygging.
Obs!
Denne prosessen kan ta litt tid å fullføre. Den kjører raskere hvis datamaskinen ikke er i bruk. Derfor anbefaler vi at du gjenoppbygger indeksen utenfor aktivitetsperioden, for eksempel om natten eller i helgene. Hvis problemet ikke er løst, kan det være et problem i indekseringslaget. Hvis du vil ha mer informasjon, kan du se Løse problemer i Windows Search.
Alle filer og mapper viser «synkroniserer»-statusen
Årsak
Dette problemet kan oppstå hvis Windows-policyen UseFindFirstFileEnumeration
er satt til True. Denne policyen er utformet for eldre filsystemer. Den er ikke kompatibel med OneDrive-filer ved behov. Hvis denne policyen er satt til True, kan Filutforsker ikke lese den reanalyseringskoden på filer og mapper. Derfor er alle filer og mapper satt til standardstatusen for «synkronisering».
Løsning
Hvis du vil løse dette problemet, følger du disse trinnene for å fjerne UseFindFirstFileEnumeration
registerverdien eller endre verdien til 0.
Viktig
Følg fremgangsmåten i dette avsnittet nøye. Det kan oppstå alvorlige problemer hvis du endrer registret på feil måte. Du bør sikkerhetskopiere registeret slik at det kan gjenopprettes før du endrer det, i tilfelle det skulle oppstå problemer.
Velg Start, skriv inn regedit, og velg deretter Registry Redaktør i søkeresultatene.
Finn følgende registerundernøkler:
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Explorer
Høyreklikk
UseFindFirstFileEnumeration
, og velg deretter Slett. Eller velg Endre, og angi deretter verdien til 0.Start Filutforsker på nytt.