Share via


Problemen met het ontgrendelen van schijven in Azure Data Box Disk oplossen

Dit artikel is van toepassing op Microsoft Azure Data Box Disk en beschrijft de werkstromen die worden gebruikt om problemen op te lossen bij het gebruik van het ontgrendelingsprogramma.

Fouten met het ontgrendelingsprogramma voor Data Box Disk

Fout bericht/gedrag hulpprogramma Aanbevelingen
Het huidige .NET Framework wordt niet ondersteund. De ondersteunde versies zijn 4.5 of hoger.

Hulpprogramma wordt beëindigd met een bericht.
.NET 4.5 is niet geïnstalleerd. Installeer .NET 4.5 of hoger op de hostcomputer waarop het ontgrendelingsprogramma voor Data Box Disk wordt uitgevoerd.
Kan volumes niet ontgrendelen of verifiëren. Neem contact op met Microsoft Ondersteuning.

Vergrendelde stations kunnen niet worden ontgrendeld of geverifieerd door het hulpprogramma.
Het hulpprogramma kan geen van de vergrendelde stations ontgrendelen met de opgegeven wachtwoordsleutel. Neem contact op met Microsoft Ondersteuning voor volgende stappen.
De volgende volumes zijn ontgrendeld en geverifieerd.
Volumestationsletters: E:
Kan geen volumes ontgrendelen met de volgende wachtwoordsleutels: werwerqomnf, qwerwerqwdfda

Door het hulpprogramma worden sommige stations ontgrendeld en worden de letters van stations waarbij het is mislukt weergegeven.
Gedeeltelijk geslaagd. Sommige stations met de opgegeven wachtwoordsleutel kunnen niet worden ontgrendeld. Neem contact op met Microsoft Ondersteuning voor volgende stappen.
Kan vergrendelde volumes niet vinden. Controleer of de schijf die is ontvangen van Microsoft op de juiste manier is aangesloten en is vergrendeld. Er zijn geen vergrendelde stations gevonden door het hulpprogramma. De stations zijn al ontgrendeld of niet gedetecteerd. Zorg ervoor dat de stations zijn verbonden en zijn vergrendeld.

Mogelijk ziet u deze fout ook als u uw schijven hebt geformatteerd. Als u uw schijven hebt geformatteerd, zijn deze nu onbruikbaar. Neem contact op met Microsoft Ondersteuning voor volgende stappen.
Onherstelbare fout: ongeldige parameter
Parameternaam: invalid_arg
GEBRUIK:
DataBoxDiskUnlock /PassKeys:<passkey_list_separated_by_semicolon>

Voorbeeld: DataBoxDiskUnlock /PassKeys:passkey1; passkey2; passkey3
Voorbeeld: DataBoxDiskUnlock /SystemCheck
Voorbeeld: DataBoxDiskUnlock/Help

/PassKeys: Haal deze wachtwoordsleutel op vanuit de Azure DataBox Disk-order. De wachtwoordsleutel ontgrendelt uw schijven.
/ Help: Deze optie biedt Help bij het gebruik van cmdlets en voorbeelden.
/ SystemCheck: met deze optie wordt gecontroleerd of uw systeem voldoet aan de vereisten voor het uitvoeren van het hulpprogramma.

Druk op een willekeurige toets om af te sluiten.
Ongeldige parameter ingevoerd. De enige toegestane parameters zijn /SystemCheck, /PassKey en /Help.

Problemen ontgrendelen voor schijven bij het gebruik van een Windows-client

In deze sectie worden enkele van de belangrijkste problemen beschreven die zich voordoen tijdens de implementatie van Data Box Disk bij het gebruik van een Windows-client voor het kopiëren van gegevens.

Probleem: Kan station niet ontgrendelen vanuit BitLocker

Oorzaak

U hebt het wachtwoord in het BitLocker-dialoogvenster gebruikt en de schijf probeert te ontgrendelen via het dialoogvenster BitLocker-ontgrendelingsstations. Dit zou niet werken.

Oplossing

Als u de Data Box Disks wilt ontgrendelen, moet u het hulpprogramma Data Box Disk Unlock gebruiken en het wachtwoord opgeven vanuit Azure Portal. Ga voor meer informatie naar Zelfstudie: Azure Data Box Disk uitpakken, verbinden en ontgrendelen.

Probleem: sommige volumes kunnen niet worden ontgrendeld of geverifieerd. Neem contact op met Microsoft Ondersteuning.

Oorzaak

Mogelijk ziet u de volgende fout in het foutenlogboek en kunt u sommige volumes niet ontgrendelen of verifiëren.

Exception System.IO.FileNotFoundException: Could not load file or assembly 'Microsoft.Management.Infrastructure, Version=1.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.

Dit geeft aan dat u waarschijnlijk de juiste versie van Windows PowerShell mist op uw Windows-client.

Oplossing

U kunt Windows PowerShell v 5.0 installeren en de bewerking opnieuw uitvoeren.

Als u de volumes nog steeds niet kunt ontgrendelen, kopieert u de logboeken uit de map met het hulpprogramma Data Box Disk Unlock en neemt u contact op met Microsoft Ondersteuning.

Volgende stappen