Share via


Er treedt een verificatiefout op op het agentdashboard nadat Omnichannel for Customer Service is ingericht

Dit artikel biedt een oplossing voor het probleem waarbij het agentdashboard een verificatiefout weergeeft nadat u Omnichannel hebt ingericht voor klantenservice.

Symptomen

Het volgende foutbericht wordt weergegeven op het agentdashboard na het inrichten van Omnichannel voor klantenservice:

Er is iets misgegaan tijdens het verifiëren. Probeer het opnieuw. Als dit zo blijft, laat u uw beheerder contact opnemen met Microsoft Ondersteuning met de clientsessie-id.

Oorzaak

Het probleem treedt op wanneer u de naam van de organisatie-URL wijzigt, maar de kanaal-URL niet bijwerkt nadat u Omnichannel hebt ingericht voor klantenservice.

Oplossing

U kunt dit probleem oplossen door

  1. Ga naar Power Apps.

  2. Selecteer apps in het linkerdeelvenster en selecteer vervolgens In de lijst met toepassingen omnichannel voor klantenservice.

  3. Selecteer het beletselteken (...), schuif omlaag in de lijst en selecteer App-profielbeheer.

  4. Selecteer een beheerders-app, zoals Customer Service-beheercentrum, en selecteer vervolgens Kanaalprovider. De lijst Actieve kanaalproviders wordt weergegeven.

  5. Ga als volgt te werk:

    1. Zorg ervoor dat de record van de omnichannel-kanaalprovider wordt vermeld en de status Actief heeft. Als de omnichannel-record niet actief is, selecteert u de record en selecteert u vervolgens Activeren in de menubalk.

    2. Controleer op het tabblad Algemeen van de omnichannel-record of het veld Kanaal-URL de organisatiegegevens bevat, zoals wordt weergegeven in het volgende voorbeeld:

      https://oc-cdn-ocprod.azureedge.net/convcontrol/ChatControl.htm?uci=true&clientName=zfp&cloudType=Public&env=prod&ocBaseUrl=https://org749544d7-crm.omnichannelengagementhub.com&ucilib=https:// <org>.crm.dynamics.com/webresources/Widget/msdyn_ciLibrary.js