Share via


Er treden fouten op in het SLA-formulier wanneer u een aanvraag bijwerkt

Dit artikel biedt een oplossing voor het probleem dat optreedt vanwege inactieve actiestromen in Dynamics 365 klantenservice.

Symptomen

Wanneer u een case bijwerkt, treden er fouten op in het SLA-formulier (Service Level Agreement).

Oorzaak

Als de actiestroom die is gekoppeld aan een of meer SLA-items wordt verwijderd of niet de status Gepubliceerd heeft, kunnen er fouten optreden.

Oplossing

U kunt dit probleem oplossen door de conceptstroom te activeren vanuit het SLA-formulier. Als uw SLA actief is, maar de afhankelijke stroom inactief is, ziet u mogelijk meldingen in het SLA-formulier. Als beheerder selecteert u Activeren om alle afhankelijkheden in te schakelen.

Een alternatieve oplossing:

  1. Maak de SLA inactief en ga naar de SLA-items waar u actiestromen hebt geconfigureerd en selecteer Acties configureren. De Power Automate-portal wordt weergegeven en uw actiestroom wordt weergegeven.
  2. Schakel de actiestroom in.
  3. Nadat u actiestromen voor SLA-items hebt geactiveerd, activeert u sla opnieuw.