Compartilhar via


Os usuários locais não podem acessar caixas de correio de arquivo morto na nuvem com permissão de Acesso Total no Outlook

Número original do KB: 4486479

Sintomas

Considere o cenário a seguir.

  • Em um ambiente híbrido do Microsoft Exchange Server, as caixas de correio primárias do Usuário A e do Usuário B são hospedadas localmente e as caixas de correio de arquivo morto de ambos os usuários são hospedadas no Exchange Online.
  • O usuário A delegou permissão de acesso total às caixas de correio do usuário B.
  • O usuário A adiciona o usuário B como outra conta no cliente Microsoft Outlook.

Nesse cenário, o Usuário A pode acessar a caixa de correio principal do Usuário B no Outlook, mas o Usuário A não pode ver ou acessar a caixa de correio de arquivo morto do Usuário B.

Motivo

O problema ocorre porque o recurso de mapeamento automático não funciona corretamente no cenário descrito na seção Sintomas. É uma limitação do recurso.

Soluções alternativas - Método 1

Use o Outlook Web App (Outlook Web App) para acessar a caixa de correio de arquivo morto delegado. Para adicionar a caixa de correio ao Outlook Web App, siga estas etapas:

  1. Entre em sua caixa de correio usando o Outlook Web App.
  2. Clique com o botão direito do mouse em seu nome na lista de pastas e selecione Adicionar pasta compartilhada.
  3. Na caixa de diálogo Adicionar pasta compartilhada, digite o nome da caixa de correio à qual você recebeu acesso e selecione Adicionar.

A caixa de correio principal e a caixa de correio de arquivo morto aparecem no Outlook na lista de pastas da Web.

Soluções alternativas - Método 2

Importante

Não compartilhe suas senhas com ninguém. Essa solução alternativa pressupõe que o usuário A esteja administrando contas adicionais ou a caixa de correio compartilhada.

Crie um novo perfil do Outlook para a caixa de correio compartilhada do Usuário B, usando as credenciais da conta do Usuário B para entrar. Para criar um perfil, siga estas etapas:

  1. No Outlook, selecione Configurações da>conta de arquivo>Gerenciar perfis.
  2. Selecione Mostrar Perfis>Adicionar.
  3. Na caixa Nome do Perfil, digite um nome para o perfil e selecione OK.
  4. Digite o endereço de e-mail do usuário B.
  5. Quando solicitado, insira as credenciais do Usuário B.