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Número de KB original: 3197393
Problema
Um usuário do Microsoft 365 não consegue enviar mensagens de email para usuários locais do Exchange em uma implantação híbrida do Exchange. O usuário do Microsoft 365 recebe o seguinte relatório não detalhado (NDR):
Sua mensagem não User@contoso.com pôde ser entregue.
O usuário não foi encontrado no <contoso.com>
O NDR contém o seguinte código de erro:
550 5.1.10 RESOLVER. ADR. RecipientNotFound; Destinatário não encontrado pela pesquisa de endereço SMTP
Motivo
Esse problema ocorre se o usuário foi criado no Microsoft 365. Nesse cenário, o ambiente local do Exchange não tem nenhum objeto a ser referenciado para o usuário. Portanto, todas as consultas para esse endereço SMTP falham.
Solução
Para resolve esse problema, crie uma caixa de correio remota no ambiente local e aguarde ou force a sincronização do diretório a ocorrer. Para fazer isso, siga estas etapas:
Crie um objeto local para a caixa de correio de nuvem usando o cmdlet New-RemoteMailbox no Shell de Gerenciamento do Exchange.
Observação
Esse objeto deve ter o mesmo nome, alias e nome da entidade de usuário (UPN) que a caixa de correio de nuvem. Para obter mais informações, consulte New-RemoteMailbox.
Defina a propriedade ExchangeGuid no novo objeto local que você criou na etapa 1 para corresponder à caixa de correio da nuvem. Para fazer isso, siga estas etapas:
Conecte-se a Exchange Online usando um PowerShell remoto.
Para saber mais, confira Conectar-se ao Exchange Online usando o PowerShell Remoto.
Use o cmdlet Get-Mailbox para recuperar o valor da
ExchangeGuid
propriedade da caixa de correio de nuvem. Por exemplo, execute o seguinte comando:Get-Mailbox <MailboxName>| FL ExchangeGuid
Para obter mais informações, consulte Get-Mailbox.
Abra o Shell de Gerenciamento do Exchange no servidor do Exchange local.
Use o
Set-RemoteMailbox
cmdlet para definir o valor daExchangeGuid
propriedade no objeto local como o valor recuperado na etapa 2b. Por exemplo, execute o seguinte comando:Set-RemoteMailbox <MailboxName> -ExchangeGuid <GUID>
Para obter mais informações, consulte Set-RemoteMailbox.
Aguarde a sincronização do diretório. Ou force a sincronização do diretório.
Para obter mais informações, confira Sincronizar seus diretórios.
Verifique se o objeto de usuário do Microsoft 365 é exibido como Sincronizado com o Active Directory.
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