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Evento 7009 quando os usuários tentam enviar ou receber email no Exchange Server 2013 ou Exchange Server 2016

Número de KB original: 2866822

Sintomas

Quando um usuário tenta enviar mensagens de email em um ambiente Exchange Server 2013 ou Microsoft Exchange Server 2016, o email não é enviado conforme o esperado. Em vez disso, ele permanece na pasta Outbox ou na pasta Rascunhos.

Quando esse problema ocorre, um evento que se assemelha ao seguinte é registrado na pasta Aplicativo:

Além disso, as informações de atividade de conexão que se assemelham ao seguinte são registradas no log de conectividade da caixa de correio. (Observe o erro "Servidor não ativo".)

2013-06-27T21:08:37.520Z,08D03F2DE58E0D70,MapiSubmission,89294a5c-bf90-4ae2-a3ff-7f2b81b4ba71,+,Exchange-Server.contoso.com
2013-06-27T21:08:37.536Z,08D03F2DE58E0D71,SMTP,mailboxtransportsubmissioninternalproxy,+,Undefined 00000000-0000-0000-0000-000000000000;QueueLength=0
2013-06-27T21:08:37.536Z,08D03F2DE58E0D71,SMTP,mailboxtransportsubmissioninternalproxy,>,Exchange-Server.contoso[192.168.0.12]
2013-06-27T21:08:37.536Z,08D03F2DE58E0D71,SMTP,mailboxtransportsubmissioninternalproxy,>,Established connection to 192.168.0.12
2013-06-27T21:08:37.583Z,08D03F2DE58E0D71,SMTP,mailboxtransportsubmissioninternalproxy,-,Messages: 0 Bytes: 0 (Retry : Service not active)

Ao tentar testar as comunicações SMTP usando o Telnet, você recebe um erro 412.4.3.2 que se assemelha ao seguinte:

220 Exchange-Server.contoso.comMicrosoft ESMTP MAIL Service ready at Thu, 27 Jun 2013 17:04:17 -0400
ehlo
250-Exchange-Server.contoso.com Hello [fe80::2174:c9da:4ac0:74c2%13]
250-SIZE
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-STARTTLS
250-X-ANONYMOUSTLS
250-AUTH NTLM
250-X-EXPS GSSAPI NTLM
250-8BITMIME
250-BINARYMIME
250-CHUNKING
250-XEXCH50
250-XRDST
250 XSHADOWREQUEST
mail from: user@contoso.com

412 4.3.2 Service not active

Motivo

Esse problema ocorrerá se o serviço de transporte estiver em um estado inativo.

No Exchange Server, os administradores podem colocar servidores no modo de manutenção. Quando um servidor está no modo manutenção, ele está em um estado inativo e não aceita mais conexões.

Resolução

Para resolve esse problema, defina o componente Hub Transport como um estado ativo. Para fazer isso, siga estas etapas:

  1. Execute o seguinte cmdlet:

    Set-ServerComponentState -Identity <Exchange_server_name>  -Requester Functional -State active -Component HubTransport
    

    Se o Set-ServerComponentState cmdlet não alterar o estado do componente para ativo, execute o seguinte cmdlet:

    Set-ServerComponentState -Identity <Exchange_server_name>  -Requester Maintenance -State Active -Component HubTransport
    
  2. Reinicie o serviço de Transporte do Exchange.

Verifique se um servidor está inativo

Para verificar se um servidor está em um estado inativo, execute o Get-ServerComponentState cmdlet. A saída deste cmdlet se assemelha ao seguinte:

Captura de tela mostrando a saída executando Get-ServerComponentState usando cmdlet.

Referências