Observação
O acesso a essa página exige autorização. Você pode tentar entrar ou alterar diretórios.
O acesso a essa página exige autorização. Você pode tentar alterar os diretórios.
Número original do KB: 2783045
Problema
No Microsoft 365, os usuários podem experimentar um ou ambos os seguintes sintomas:
- Os itens que devem ser arquivados reaparecem em sua caixa de entrada no Microsoft Outlook e no Outlook Web App.
- Os itens são duplicados na caixa de correio de arquivo morto.
Causa
Esse problema ocorrerá se você tiver habilitado uma política de retenção de MRM (gerenciamento de registros de mensagens) para arquivar itens da caixa de correio e tiver um lote de migração IMAP ativo em execução para migrar itens para a caixa de correio.
O processo de migração IMAP não pode detectar a caixa de correio de arquivo morto. Isso significa que os itens que já foram arquivados são tratados como se estivessem ausentes da caixa de correio principal. Portanto, esses itens são migrados novamente. Isso faz parecer que os itens na caixa de correio principal voltaram da caixa de correio de arquivo morto.
Se a política de MRM for executada novamente antes que essa condição seja descoberta, os itens ressincronizados serão movidos para a caixa de correio de arquivo morto. Portanto, os itens duplicados aparecem na caixa de correio de arquivo morto.
Solução
Para corrigir esse problema, use um dos seguintes métodos:
- Desative a política de arquivamento até que o processo de migração IMAP seja concluído.
- Pare o lote de migração para evitar que mais itens duplicados sejam criados. Além disso, você deve remover manualmente os itens duplicados da caixa de correio. Ou exclua a caixa de correio e migre-a novamente para o Microsoft 365.
Mais informações
Este comportamento ocorre por design. A migração de dados copia todos os itens da caixa de correio de origem para a caixa de correio de destino.