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O status da câmera não é saudável

Sintomas

No portal de Gerenciamento de Salas Microsoft Teams Pro, um ou mais dos seguintes sinais de um dispositivo Salas do Microsoft Teams são mostrados como Não íntegros:

  • Câmera da Sala
  • Câmera de Sala Padrão
  • Câmera de Conteúdo

Os usuários também podem ter os seguintes problemas durante uma reunião do Teams:

  • O ícone da câmera no console da sala não está disponível.
  • O vídeo dos participantes na sala não está disponível para participantes remotos.
  • O bloco que mostra uma visualização da câmera da sala não é apresentado na exibição Front of Room.

Motivo

  • O sinal da Câmera da Sala enviará um alerta se Salas do Teams informar que nenhuma câmera de sala está disponível. Se a câmera de sala padrão configurada não estiver disponível, mas outra câmera estiver disponível, um alerta não será enviado.

    Observação

    O sinal da Câmera da Sala relata o status da câmera de vídeo para participantes na sala. O relatório não inclui o status da câmera de conteúdo. Se uma câmera conectada estiver configurada como uma câmera de conteúdo, ela não poderá ser usada como uma câmera de sala.

  • O sinal da Câmera da Sala Padrão enviará um alerta se a câmera de sala padrão configurada não estiver disponível, mas outra câmera estiver disponível. O valor da gravidade do incidente é mostrado como Aviso.

    Importante

    Quando você substituir a câmera de sala padrão, esse sinal enviará um alerta, mesmo que você use a mesma make e modelo. As câmeras são rastreadas pela ID de hardware. A ID é exclusiva de uma câmera específica quando enumerada pelo Windows. Nesse caso, reelecione e salve a câmera padrão nas configurações do aplicativo Salas do Teams após substituí-la.

  • O sinal da Câmera de Conteúdo envia um alerta se a câmera de conteúdo configurada não estiver disponível.

    Observação

    Algumas câmeras certificadas podem ser usadas como câmeras de sala ou câmeras de conteúdo. Portanto, para atuar como uma câmera de conteúdo e enviar alertas, a câmera deve ser configurada nas configurações do aplicativo Salas do Teams.

Resolução

Problemas de câmera podem ocorrer por motivos diferentes. Para corrigir problemas comuns que afetam a câmera, experimente as seguintes opções.

Verifique se a câmera está ativada e conectada

  • Verifique se a câmera e o dispositivo Salas do Teams estão conectados com segurança.
  • Se a câmera exigir uma fonte de alimentação externa, verifique se a fonte de alimentação está conectada.

Verificar a configuração da câmera

Verifique se a câmera está configurada erroneamente como uma câmera de conteúdo. Uma câmera de conteúdo é usada para transmitir um quadro de dados tradicional para reuniões. Nesse caso, defina a câmera de conteúdo como nenhuma em Salas do Teams configurações do aplicativo.

Se você usar uma barra de vídeo all-in-one, reinicie a barra

As barras de vídeo all-in-one usam apenas um cabo USB para se conectar ao dispositivo Salas do Teams. Nesse caso, reinicie a potência do dispositivo. Algumas barras podem ter um botão de redefinição.

Se o problema persistir, entre em contato com o fabricante periférico para solucionar problemas de hardware ou firmware.

Verificar problemas de firmware

Experimente os seguintes métodos:

  • Se o dispositivo periférico foi atualizado recentemente, a atualização de firmware poderá não ser concluída. Nessa situação, o dispositivo está em um estado inutilizável. Tente redefinir a potência do dispositivo. Alguns dispositivos podem ter um botão de redefinição.
  • Entre em contato com o fabricante periférico para verificar se o dispositivo está executando a versão mais recente do firmware. Ou trabalhe com o fabricante para corrigir problemas conhecidos.

Verifique se há problemas em extensores USB e cabos USB

Se possível, evite usar extensores USB para equipamentos de áudio e vídeo. Se você precisar usar um extensor USB, use um compatível com o dispositivo periférico e atenda aos requisitos do dispositivo, como comprimento e especificação USB. Para obter mais informações, entre em contato com o fabricante periférico.

Se a câmera não usar um extensor USB, verifique se o cabo USB está conectado com segurança e atende às especificações da câmera. Substitua o cabo, se necessário.

Verificar a fonte de alimentação

Muitas câmeras exigem fontes de energia externas. Nesse caso, verifique se a fonte de alimentação está conectada.