Compartilhar via


Código de erro 30010-45 ou 30088-26 ao instalar Microsoft 365 Apps

Sintomas

Se você tentar instalar Microsoft 365 Apps enquanto estiver usando o FSLogix para gerenciar perfis, receberá uma das seguintes mensagens de erro:

Ocorreu um problema
Desculpe, tivemos um problema.
Código de Erro: 30010-45

Ocorreu um problema
Lamentamos, tivemos um problema ao atualizar o Office. Tente novamente depois de reiniciar seu computador. Se você continuar enfrentando problemas, conserto o Office de 'Programas e Recursos' no Painel de Controle.
Código de erro: 30088-26

Ao selecionar Fechar na janela de mensagem de erro "30010-45", você também receberá a seguinte mensagem de erro:

Não foi possível instalar
Lamentamos, tivemos um problema ao instalar seus programas do Office.
Sua conexão com a Internet está funcionando? Você tem espaço livre suficiente em seu disco rígido main?
Tente instalar novamente depois de verificar o acima.
Código de Erro: 0-2031 (17004)

Motivo

O FSLogix está definido para ocultar Officeclicktorun.exe ou outro executável do Office.

Resolução

  1. Selecione Iniciar e, em seguida, insira cmd. Clique com o botão direito do mouse em Prompt de Comando nos resultados da pesquisa e selecione Executar como administrador.

  2. No prompt de comando, insira “C:\Program Files\FSLogix\Apps\frx.exe" list-rulese pressione Enter:

  3. Na lista, marcar para regras que ocultam executáveis do Office. Por exemplo:

    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\OneNote.lnk -> [Hide]
    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\PowerPoint.lnk -> [Hide]
    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Outlook.lnk -> [Hide]
    C:\Program Files\Microsoft Office\root\Office16\ONENOTE.EXE -> [Hide]
    C:\Program Files\Microsoft Office\root\Office16\POWERPNT.EXE -> [Hide]
    C:\Program Files\Microsoft Office\root\Office16\OUTLOOK.EXE -> [Hide]
    
  4. Remova todas as regras que ocultam executáveis do Office. Para obter mais instruções, consulte Como gerenciar conjuntos de regras e regras no Mascaramento de Aplicativos.

  5. Desinstale o Office automaticamente.

  6. Reinicie o dispositivo e tente novamente instalar Microsoft 365 Apps.