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Solicitação de senha em cada inicialização do Outlook ou não é possível criar perfil

Número original do KB: 3060280

Sintomas

Quando você se conecta a uma caixa de correio do Microsoft Exchange 2016, Exchange 2013 ou Microsoft Office 365 no Microsoft Outlook 2019, Outlook 2016, Outlook, 2013 ou Outlook para Microsoft 365, você tem um dos seguintes sintomas:

  • Sua senha é solicitada sempre que o Outlook é iniciado, mesmo que você tenha ativado a opção Lembrar minhas credenciais.

  • Quando você inicia o Outlook, ele não consegue se conectar e exibe Precisa de Senha na barra de status. Ao selecionar Precisa de Senha, você recebe a seguinte mensagem:
    Esse recurso foi desabilitado pelo administrador.

  • Quando você tenta criar um novo perfil do Outlook, uma das seguintes mensagens de erro é exibida:

    • Não foi possível configurar sua conta automaticamente, para defini-la você mesmo, clique em Avançar.
    • Houve um problema
    • Algo deu errado e o Outlook não pôde configurar sua conta. Tente novamente. Se o problema persistir, entre em contato com seu administrador de email.

Motivo

Esse problema ocorrerá se a caixa de seleção Permitir que o Office conecte à Internet em Opções de Privacidade da Central de Confiabilidade não estiver selecionada.

Resolução

Para resolver esse problema, ative a opção Permitir que o Office se conecte a serviços online seguindo estas etapas para sua versão do Outlook.

Outlook 2016, Outlook 2019 e Outlook para Microsoft 365:

  1. Na guia Arquivo, selecione Opções.

  2. Selecione Central de Confiabilidade e selecione Configurações da Central de Confiabilidade.

  3. Selecione Opções de Privacidade e selecione a caixa de seleção Permitir que o Office se conecte a serviços online da Microsoft para oferecer funcionalidades relevantes ao seu uso e às suas preferências.

  4. Selecione OK duas vezes para fechar a caixa de diálogo Opções da Internet.

    Observação

    Se a caixa de seleção Permitir que o Office se conecte a serviços da Microsoft para oferecer funcionalidades relevantes ao seu uso e às suas preferências não estiver disponível, consulte a seção Mais Informações abaixo, para obter detalhes adicionais sobre essa configuração.

Outlook 2013:

  1. Na guia Arquivo, selecione Opções.

  2. Selecione Central de Confiabilidade e selecione Configurações da Central de Confiabilidade.

  3. Selecione Opções de Privacidade e marque a caixa de seleção Permitir que o Office se conecte à Internet.

  4. Selecione OK duas vezes para fechar a caixa de diálogo Opções da Internet.

    Observação

    Se a caixa de seleção Permitir que o Office se conecte à Internet não estiver disponível, consulte a seção Mais informações abaixo para obter detalhes adicionais sobre essa configuração.

Mais informações

Se a caixa de seleção Permitir que o Office se conecte à Internet não estiver disponível, é porque a configuração UseOnlineContent no Registro está definida como o valor 0. A configuração UseOnlineContent está localizada numa das seguintes chaves do Registro:

HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\Internet

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Common\Internet

DWORD: UseOnlineContent
Valor:

0 - Não permitir que o usuário acesse os recursos do Office na Internet (a caixa de seleção está desmarcada e indisponível).
1 - Permite que o usuário opte por acessar os recursos do Office na Internet (a caixa de seleção está desmarcada).
2 - (Padrão) Permite que o usuário acesse os recursos do Office na Internet (caixa de seleção está marcada).

Observação

  • O espaço reservado <x.0> representa a sua versão do Office (16.0 = Office 2016, Office 2019 ou Outlook para Microsoft 365, 15.0 = Office 2013).
  • Se o valor UseOnlineContent estiver localizado nas Políticas do hive, ele poderá ter sido criado pela Política de Grupo. O administrador terá que alterar a política para mudar essa configuração.

A configuração de política Opções de Conteúdo Online está localizada no modelo administrativo Microsoft Office 2019, Office 2016, Office 2013 ou Outlook para Microsoft 365. Encontre esses modelos em Ferramentas | Opções | Geral | Opções de Serviço, Conteúdo Online.

Captura de tela da configuração da política Opções de Conteúdo Online.

Você pode definir isso como Não Configurado ou Habilitado e, em seguida, selecionar a opção de conteúdo online Permitir que o Office se conecte à Internet.

Captura de tela dos detalhes de configuração da política de Opções de Conteúdo Online, configurando como Não Configurado ou Habilitado e selecionando a opção Permitir que Office se conecte à Internet.

Quando você habilita a configuração Permitir que o Office se conecte à Internet, isso afeta outros recursos no Office. Elas incluem o seguinte:

  • A inserção de Imagens Online está habilitada.
  • A inserção de Vídeo Online está habilitada.
  • A pesquisa de modelos online está habilitada.
  • Determinados recursos de revisão e revisores de texto de documentos podem ficar disponíveis.