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O Outlook não pode se conectar a um servidor do Exchange que usa a validação de certificado em um dispositivo de rede

Número de KB original: 4488049

Sintomas

Depois de configurar um dispositivo de rede para exigir a validação de certificado entre o Outlook e Exchange Server 2019, 2016 ou 2013, você terá falhas de conexão nos clientes do Outlook.

Observação

O dispositivo de rede pode ser um balanceador de carga ou outro dispositivo de rede, conforme descrito em Seleção e Validação de Certificados.

Esse problema ocorre especialmente se o dispositivo de rede estiver configurado para exigir que o cliente apresente um certificado durante o aperto de mão SSL na camada de rede, em vez de passar o tráfego diretamente para o servidor que está executando Exchange Server.

Motivo

Esse problema ocorre porque o Outlook não dá suporte ao uso do repositório de certificados do Windows como credencial. O Outlook usa o Windows Credential Manager para fornecer credenciais aos servidores.

Resolução

Para configurar a autenticação de certificado em versões Outlook 2016 e posteriores, é recomendável usar a Autenticação Moderna. Para obter mais informações sobre como habilitar a Autenticação Moderna, confira os seguintes artigos:

Mais informações

O Outlook dá suporte à conexão diretamente com a Autenticação de Cartão Inteligente usando um cartão inteligente físico ou um cartão inteligente virtual inserido em chip TPM para cada usuário. Há suporte para autenticação baseada em certificado para clientes Outlook Web App (OWA) e Exchange ActiveSync, mas não no Outlook que está em execução no Windows. Para saber mais, confira os seguintes artigos: