Erro A imagem Vinculada não pode ser exibida em uma mensagem de email do Outlook
Número original do KB: 3096277
Sintomas
No Microsoft Outlook 2010 ou Outlook 2013, as imagens não são exibidas em algumas mensagens de email. Em vez disso, você verá um x vermelho e o seguinte texto:
Clique com o botão direito do mouse aqui para baixar imagens. Para ajudar a proteger sua privacidade, o Outlook impediu o download automático dessa imagem da Internet.
Além disso, quando você clica com o botão direito do mouse na imagem e seleciona Baixar Imagens, o seguinte erro é exibido em vez do texto original:
A imagem vinculada não pode ser exibida. O arquivo pode ter sido movido, renomeado ou excluído. Verifique se o link aponta para o arquivo e o local corretos.
Motivo
Esse problema ocorre quando o valor BlockHTTPimages
do Registro é definido como 1 e as imagens na mensagem de email têm uma fonte que aponta para uma URL.
Resolução
Para resolver esse problema, siga estes passos.
Importante: siga as etapas nesta seção com cuidado. Sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Antes de modificá-lo, faça backup do Registro para restauração em caso de problemas.
Saia do Outlook.
Inicie o Editor do Registro. Para isso, use um dos seguintes métodos, de acordo com a situação:
- Windows 8 ou Windows 10: pressione a Tecla Windows + R para abrir a caixa de diálogo Executar.
- Windows 7 ou Windows Vista: selecione Iniciar e selecione Executar para abrir uma caixa de diálogo Executar.
Digite regedit.exe e pressione Enter.
Localize e selecione a seguinte subchave.
Sem Política de Grupo:
Chave: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common
DWORD: BlockHTTPimages
Valor: 1Com a Política de Grupo:
Chave: HKEY_CURRENT_USER\Software\policies\Microsoft\Office\x.0\Common
DWORD: BlockHTTPimages
Valor: 1
Clique com o botão direito do mouse na chave
BlockHTTPimages
e selecione Excluir.Quando você for solicitado a confirmar a exclusão, selecione Sim.
No menu Arquivo, clique em Sair para sair do Editor do Registro.
Observação
Se o valor do Registro estiver localizado no hive Políticas, ele poderá ter sido configurado pela Política de Grupo. Se tiver sido configurada pela Política de Grupo, ela será restaurada quando essa política for atualizada no computador. O administrador deve alterar a política para alterar essa configuração.