Compartilhar via


O Outlook não dá suporte a conexões com o Exchange usando o ActiveSync e o erro: faça logon no servidor de email Exchange ActiveSync (EAS)

Número de KB original: 2859522

Sintomas

Ao configurar o Microsoft Outlook para se conectar ao Microsoft Exchange usando o protocolo Exchange ActiveSync (EAS), você receberá a seguinte mensagem de erro:

Faça logon no servidor de email Exchange ActiveSync (EAS): o servidor não pode ser encontrado.

Motivo

Esse problema ocorre porque o Outlook não dá suporte a conexões a um servidor que está executando Exchange Server usando o protocolo EAS.

Resolução

Para resolve esse problema, conecte-se ao Exchange usando as configurações padrão de conexão do Exchange. Para obter mais informações sobre como configurar o Outlook para se conectar ao Exchange, consulte Adicionar uma conta de email ao Outlook.

Mais informações

O protocolo EAS fornece acesso a dados em caixas de correio do Exchange para vários dispositivos e outros clientes. O Outlook dá suporte ao uso do EAS para se conectar a outros serviços que dão suporte ao protocolo EAS. Como uma conexão EAS não fornece todos os recursos de uma conexão padrão com o Exchange, o Outlook não dá suporte a esse método para se conectar ao Exchange.