Compartilhar via


O aplicativo Apps for Outlook não carrega dados no Outlook 2013 ou Outlook 2016

Número de KB original: 3035127

Sintomas

Ao exibir um aplicativo Apps for Outlook no Microsoft Outlook 2016 ou no Outlook 2013, o aplicativo não é carregado corretamente, conforme mostrado na captura de tela a seguir.

A captura de tela mostra Bing Mapas para o aplicativo Outlook que não está sendo carregado corretamente.

Observação

Esta imagem mostra um exemplo do problema no aplicativo Bing Mapas. No entanto, outros aplicativos também podem ser afetados.

Motivo

Esse problema ocorrerá se os seguintes dados de registro existirem no cliente do Outlook:

Subchave:

HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Common\Internet

ou

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\<x.0>\Common\Internet

DWORD: UseOnlineContent
Valor: 0 ou 1

0 = Não permitir que o usuário acesse os recursos do Office 2013 na Internet 1 = Permitir que o usuário opte por acessar recursos do Office 2013 na Internet

Importante

No caminho da subchave, o espaço reservado x.0 representa sua versão do Office (16.0 = Office 2016, 15.0 = Office 2013).

Esse problema impede que o aplicativo obtenha dados da Internet.

Observação

Esse problema não ocorrerá se o UseOnlineContent valor for 2, pois 2 significa Usar conteúdo do Office Online sempre que disponível.

Resolução

Importante

Siga as etapas nesta seção com cuidado. Sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Antes de modificá-lo, faça backup do Registro para restauração em caso de problemas.

Para resolve esse problema, altere os dados de valor do UseOnlineContent registro para 2. Para fazer isso, siga estas etapas.

  1. Saia do Outlook.

  2. Inicie o Editor do Registro. Para fazer isso, use um dos seguintes procedimentos, conforme apropriado para a versão do Windows:

    • Windows 10, Windows 8.1 e Windows 8: pressione a tecla do logotipo do Windows+R para abrir uma caixa de diálogo Executar. Digite regedit.exe e pressione OK.
    • Windows 7: selecione Iniciar, digite regedit.exe na caixa iniciar pesquisa e pressione Enter.
  3. Digite regedit.exee pressione Enter.

  4. Localize e selecione a seguinte subchave de Registro:

    HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Common\Internet\

    Observação

    No caminho da subchave, o espaço reservado x.0 representa sua versão do Office (16.0 = Office 2016, 15.0 = Office 2013).

  5. Localize e clique duas vezes no seguinte valor:

    UseOnlineContent

  6. Na caixa Dados de Valor , digite 2 e selecione OK.

  7. Saia do Editor do Registro.

Observação

Se o UseOnlineContent valor estiver localizado no hive Policies, ele poderá ter sido criado por meio de Política de Grupo. Nesse caso, o administrador precisará modificar a política para alterar essa configuração.

Mais informações

Quando esse problema ocorre, você encontra um evento que se assemelha ao seguinte no log de Alertas do Microsoft Office:

Nome do log: Alertas do Microsoft Office
Fonte: Alertas do Microsoft Office 15
ID do evento: 300
Nível: erro
Detalhes:
Erro do aplicativo
Este aplicativo não pôde ser iniciado. Feche essa caixa de diálogo para ignorar o problema ou clique em "Reiniciar"para tentar novamente.
P1: Aplicativos para Office
P2: 15.0.4675.1003
P3: 0x80042FAE
P4: