Às vezes, os emails não aparecem no modo armazenado em cache na caixa de entrada, mesmo que tenham sido sincronizados na caixa de correio

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Sintomas

Às vezes, as mensagens de email não aparecem na caixa de entrada do modo armazenado em cache, mesmo que tenham sido sincronizadas na caixa de correio. Você pode ver os itens em sua caixa de entrada usando o modo Online, o Outlook Web Access ou Outlook Web App (OWA), mas não é possível vê-los em seu perfil de modo armazenado em cache.

Motivo

Esse problema é conhecido por ocorrer quando as mensagens estão presas no pipeline de processamento de itens de entrada, um recurso introduzido pela primeira vez pelo Outlook 2007. Esse pipeline usa a pasta ItemProcSearch oculta em sua caixa de correio para processar mensagens antes de mostrá-las em sua caixa de entrada. As mensagens podem ficar presas no pipeline devido a conflitos inesperados ou dados corrompidos.

Resolução

Para resolver esse problema, use um dos métodos a seguir.

  1. Inicie o Outlook com a opção /cleanips.

    1. Saia do Outlook se ele estiver em execução.

    2. Inicie o Outlook usando a linha de comando a seguir (selecione Iniciar e selecione Executar):

      Outlook.exe /cleanips
      

      Observação

      Para usar essa opção, você precisa de pelo menos o Service Pack 2 do Office 2007 instalado para o Outlook 2007. Versões posteriores do Outlook têm essa funcionalidade incorporada ao produto.

  2. Desmarque os itens offline na caixa de entrada para que eles possam ressincronizar.

    Se, por algum motivo, a opção /cleanips não resolve o problema, experimente as etapas a seguir para ressincronizar os itens na pasta Caixa de Entrada.

    1. Inicie o Outlook.
    2. Clique com o botão direito do mouse na pasta Caixa de Entrada e selecione Propriedades.
    3. Na caixa de diálogo Propriedades da Caixa de Entrada , selecione a guia Geral .
    4. Selecione Limpar Itens Offline.
    5. Selecione OK quando avisado Seus dados foram removidos do arquivo de dados do Outlook (.ost).
    6. Selecione OK na caixa de diálogo Propriedades da Caixa de Entrada .
    7. Com sua caixa de entrada selecionada no Painel de Navegação , pressione Shift+F9 para forçar a ressincronização da pasta Caixa de Entrada.

Mais informações

Normalmente, quando as coisas funcionam conforme o esperado no Outlook, novas mensagens sincronizadas na caixa de correio são temporariamente ocultas para que possam ser processadas pela pasta de pesquisa ItemProcSearch. Neste momento, a pasta de pesquisa ItemProcSearch recebe uma notificação de que uma nova mensagem chegou e inicia o processamento do item de entrada. Depois que o item é processado, ele é marcado como inibido e você o vê na caixa de entrada.

Quando os itens não aparecem na caixa de entrada, essa notificação falha ao acessar a pasta de pesquisa ItemProcSearch. Portanto, depois que a mensagem de entrada é sinalizada como oculta, ela não é processada pela pasta de pesquisa ItemProcSearch e marcada como inibida.