Compartilhar via


O Internet Explorer pode parar de responder quando o acesso ao Serviço de Filtro SmartScreen é bloqueado

Aviso

O aplicativo da área de trabalho sem suporte do Internet Explorer 11 foi desativado permanentemente por meio de uma atualização do Microsoft Edge em certas versões do Windows 10. Para obter mais informações, consulte Perguntas frequentes sobre a desativação do aplicativo de área de trabalho do Internet Explorer 11.

Este artigo fornece soluções para resolver o problema de que o Internet Explorer não está respondendo quando o serviço de filtragem SmartScreen está desabilitado.

Versão original do produto: Internet Explorer 9
Número original do KB: 2729494

Sintomas

Considere o cenário a seguir. Você está usando o Internet Explorer 8 ou o Internet Explorer 9 para navegar até um site e tem esse site definido como uma zona do Internet Explorer que tem o Filtro SmartScreen habilitado. Além disso, um ou ambos os itens a seguir são verdadeiros:

  1. Um firewall ou dispositivo de rede está bloqueando a comunicação entre o navegador Internet Explorer e a URL dos Serviços de Filtro SmartScreen em https://urs.microsoft.com.

  2. Você está navegando no site de dentro de uma rede que não possui uma conexão ativa com a Internet.

Nesse cenário, o Internet Explorer pode parecer parar de responder.

Motivo

Os serviços de filtro SmartScreen são fornecidos por meio de uma conexão ativa à Internet para https://urs.microsoft.com. O Internet Explorer requer acesso a essa URL de serviço para validar os sites de uma zona que tenha o Filtro SmartScreen habilitado.

Resolução

Para resolver esse problema, escolha uma das seguintes opções:

  1. Permita que o Internet Explorer se comunique com a URL do Serviço de Filtro SmartScreen habilitando uma conexão ativa com a Internet ou configurando o firewall ou o dispositivo de rede para não bloquear conexões para desbloqueio http://urs.microsoft.com.

  2. Reconfigure o Internet Explorer para que os sites que você deseja exibir sejam definidos como uma zona do Internet Explorer em que o Filtro SmartScreen esteja desabilitado.

  3. Desabilite o Filtro SmartScreen na seção Opções Avançadas do Internet Explorer, caso o acesso à URL do Serviço de Filtro SmartScreen seja bloqueado permanentemente.

Mais informações

Para obter mais informações sobre o SmartScreen: perguntas frequentes, consulte O que é o SmartScreen e como ele pode ajudar a me proteger.