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Erro "A instalação não pode continuar" ao instalar o Microsoft Dynamics CRM para Microsoft Office Outlook

Este artigo fornece uma resolução para o erro A instalação não pode continuar que pode ocorrer durante a instalação do Microsoft Dynamics CRM para Microsoft Office Outlook.

Aplica-se a: Microsoft Dynamics CRM
Número original do KB: 2004114

Sintomas

Você recebe o seguinte erro ao instalar o Microsoft Dynamics CRM para Microsoft Office Outlook:

A instalação não pode continuar: a instalação não pode continuar porque é necessária uma reinicialização pendente. Reinicie o computador e tente executar a Instalação novamente.

Motivo

A RunOnce chave do Registro existe.

Resolução

Importante

Esta seção, método ou tarefa contém etapas que descrevem como modificar o Registro. Entretanto, sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Portanto, certifique-se de seguir essas etapas com atenção. Para proteção acrescida, faça backup do Registro antes de modificá-lo. Então, é possível restaurar o registro caso ocorra um problema. Para obter mais informações sobre como fazer backup e restaurar o Registro, consulte Como fazer backup e restaurar o Registro no Windows.

Verifique o crm40setup.log para identificar a chave do Registro que causa o problema. O crm40setup.log está localizado em %appdata%\Microsoft\MSCRM\Logs. Depois de encontrar a chave do Registro, você pode excluí-la com as seguintes etapas:

  1. Selecione Iniciar, selecione Executar e digite regedit e, em seguida, selecione OK.
  2. Localize a chave do Registro listada no Log de Instalação. Por exemplo, a chave do Registro é HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce.
  3. Clique com o botão direito do mouse em RunOnce e selecione Excluir.

Mais informações

Outras chaves comuns do Registro que causam esse erro:

  • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunOnce
  • HKEY_LOCAL_MACHINE \ SOFTWARE \ Wow6432Node \ Microsoft \ Windows \ CurrentVersion \ RunOnce