Compartilhar via


Seção de Informações de Remessa em branco após atualização para Microsoft Dynamics CRM 2011

Este artigo ajuda você a resolver o problema em que o Método de Envio e os Termos de Frete ainda estão localizados na seção Endereço em vez da seção Informações de Envio.

Aplica-se a: Microsoft Dynamics CRM 2011
Número original do KB: 2493114

Sintomas

No formulário Contato, os campos Método de Remessa e Termo de Frete estão localizados na seção Endereço do Microsoft Dynamics CRM 4.0. Esses campos agora estão localizados na seção Informações de Remessa do Microsoft Dynamics CRM 2011.

Após a atualização para o Microsoft Dynamics CRM 2011, o Método de Remessa e as Condições de Frete ainda estão localizados na seção Endereço em vez da seção Informações de Remessa. Isso deixa a seção Informações de envio vazia após a atualização.

Motivo

Isso ocorre devido à mesclagem aplicada durante o processo de atualização. O Método de Remessa e os Termos de Frete estão localizados na seção Endereço do Microsoft Dynamics CRM 4.0. Como se trata de uma atualização, a localização no Microsoft Dynamics CRM 4.0 tem precedência.

Resolução

Isso ocorre por design. Você pode personalizar o formulário de contato para remover a seção Informações de envio ou adicionar os campos desejados à seção Informações de envio.

Para personalizar o formulário de contato:

  1. Clique em Configurações, clique em Personalizações e clique em Personalizar o sistema.
  2. Expanda Entidades, expanda Contato e clique em Formulários.
  3. Clique duas vezes no formulário principal para personalizá-lo.
  4. Selecione a seção Informações de Remessa e clique no botão Remover na Faixa de Opções.
  5. Quando terminar de personalizar o formulário, clique em Salvar e clique em Publicar.