Compartilhar via


O Microsoft Outlook não pode iniciar o erro do tradutor necessário ao importar ou exportar arquivos no Outlook

Número original do KB: 829985

Sintomas

Ao tentar importar ou exportar arquivos no Microsoft Office Outlook 2003, você recebe a seguinte mensagem:

O Microsoft Office Outlook não pode iniciar o tradutor necessário. Esse recurso não está instalado no momento. Gostaria de instalá-lo agora?

Além disso, ao inserir o CD-ROM do Outlook 2003 ou o CD-ROM do Office 2003, você poderá receber a seguinte mensagem de erro:

Erro 1311. Arquivo de origem não encontrado C:/MSOCACHE/Todos os usuários

Ao tentar importar ou exportar arquivos no 2007 Microsoft Office System, você pode receber uma das seguintes mensagens de erro:

Erro 1334. O arquivo '<filename>.SAM_1033' não pode ser instalado porque o arquivo não pode ser encontrado no arquivo de gabinete 'OutlkLR.CAB'. Isso pode indicar um erro de rede, um erro de leitura do CD-ROM ou um problema com este pacote.

O arquivo 'C:\MSOCache\All Users\{<GUID>}' não é um pacote de instalação válido para o produto <Microsoft Office product name> (<language>) 2007. Tente encontrar o pacote de instalação 'OutlookMUI.msi' em uma pasta a partir da qual você possa instalar <nome do produto Microsoft Office> MUI (<idioma>) 2007.

Erro 1706. A instalação não consegue encontrar os arquivos necessários. Verifique sua conexão com a rede ou unidade de CD-ROM. Para outras possíveis soluções para esse problema, consulte C:\DOCUME~1<username>\LOCALS~1\Temp\Setup0000043c\SETUP.CHM.

Motivo

Esse problema ocorre se determinados arquivos tradutores ou determinados conversores de banco de dados não estiverem disponíveis porque não foram instalados durante a instalação. Os conversores no Outlook são instalados sob demanda. Além disso, a pasta de origem de instalação local (Msocache) pode estar danificada ou ausente.

Esse problema também se aplica a arquivos PIM (gerenciamento de informações pessoais) de terceiros e a tipos de arquivo que usam ODBC (Open Database Connectivity).

Resolução para o Outlook 2003

Selecione Sim quando receber a mensagem mencionada na seção Sintomas deste artigo. Depois de selecionar Sim, o Microsoft Windows Installer inicia e instala os conversores de banco de dados e os arquivos de conversão do arquivo que você deseja importar ou exportar.

Se essa resolução não resolver o problema, execute o programa de instalação do Microsoft Office e instale os filtros diretamente. Para fazer isso, siga estas etapas:

  1. Saia do Outlook 2003.
  2. Remova a pasta Msocache.
  3. Selecione Iniciar e, em seguida, selecione Painel de Controle.
  4. Selecione Adicionar ou remover programas.
  5. Na lista Programas instalados atualmente, selecione Microsoft Office 2003 e, em seguida, selecione Alterar.
  6. Na caixa de diálogo Instalação do Microsoft Office 2003, selecione Adicionar ou Remover Recursos na área Opções do Modo de Manutenção e selecione Avançar.
  7. Na área Configuração Personalizada, marque a caixa de seleção Escolher personalização avançada de aplicativos e selecione Avançar.
  8. Na área Escolher opções de atualização para aplicativos e ferramentas, expanda Microsoft Office Outlook.
  9. Selecione a seta para baixo ao lado de Importadores e Exportadores e, em seguida, selecione a opção Executar do Meu Computador ou a opção Executar tudo do Meu Computador .
  10. Na caixa de diálogo Instalação do Microsoft Office 2003, selecione Atualizar.

Resolução para o Microsoft Office Outlook 2007 e Outlook 2010

Insira a mídia de CD ou DVD quando solicitado. Se você instalou o Outlook de um compartilhamento de rede, verifique se o compartilhamento pode ser acessado em sua estação de trabalho.

Depois de fornecer os arquivos de instalação, o processo de instalação será concluído com êxito. Além disso, todos os arquivos ausentes ou corrompidos na pasta \MSOCache serão substituídos.

Se o mesmo erro ocorrer no futuro, exclua a pasta \MSOCache e execute o processo de instalação do Outlook novamente. Ao executar a Instalação novamente, certifique-se de selecionar a opção Reparar na janela Alterar sua instalação .

Formatos PIM

Os seguintes arquivos de dados do programa PIM podem ser importados para o Outlook 2007 e o Outlook 2010:

  • Microsoft Excel
  • Microsoft Access
  • Valores Separados por Vírgula no Windows (CSV)
  • Valores separados por vírgula (CSV) DOS
  • Janelas de valores separados por tabulação (TSV)
  • Valores separados por tab (TSV) DOS
  • AGIR! 3.x, ACT! 4.0 e ACT! 2000
  • Organizador 4.x e Organizador 5.x
  • Catálogo de endereços pessoal

Os seguintes arquivos de dados do programa PIM podem ser importados para o Outlook 2003:

  • Microsoft Excel
  • Microsoft Access
  • Valores Separados por Vírgula no Windows (CSV)
  • Valores separados por vírgula (CSV) DOS
  • Janelas de valores separados por tabulação (TSV)
  • Valores separados por tab (TSV) DOS
  • Agenda + 7.x e Agenda + SC2 ACT! 3.x,
  • AGIR! 3.x, ACT! 4.0 e ACT! 2000
  • Organizador 4.x e Organizador 5.x
  • Catálogo de endereços pessoal

Os seguintes formatos PIM podem ser exportados do Outlook 2003, Outlook 2007 e Outlook 2010:

  • Microsoft Excel
  • Microsoft Access
  • Valores Separados por Vírgula no Windows (CSV)
  • Valores separados por vírgula (CSV) DOS
  • Janelas de valores separados por tabulação (TSV)
  • Valores separados por tab (TSV) DOS

Cliente de e-mail - Importar configurações de conta de e-mail

Você pode importar as configurações da sua conta de e-mail dos seguintes programas:

  • Microsoft Outlook Express 4.x, Microsoft Outlook Express 5.x e Microsoft Outlook Express 6.x
  • Eudora Pro e Light 2.x, Eudora Pro e Light 3.x, Eudora Pro e Light 4.x e Eudora Pro e Light 5.x
  • Microsoft Outlook 97, Microsoft Outlook 98, Microsoft Outlook 2000 e Microsoft Outlook 2002

Observação

As contas de email do Outlook são importadas automaticamente quando você inicia o programa pela primeira vez.

Cliente de e-mail - Importar e-mails e endereços

Você pode importar suas mensagens de email e seus endereços dos seguintes programas:

  • Outlook Express 4.x, Outlook Express 5.x e Outlook Express 6.x
  • Eudora Pro e Light 2.x, Eudora Pro e Light 3.x, Eudora Pro e Light 4.x e Eudora Pro e Light 5.x
  • Outlook 97, Outlook 98, Outlook 2000 e Outlook 2002

Observação

As mensagens de email e os endereços do Outlook são importados automaticamente quando você inicia o programa pela primeira vez.

Aviso de isenção de responsabilidade para contatos de terceiros

A Microsoft fornece informações de contato de terceiros para ajudá-lo a encontrar informações adicionais sobre esse tópico. Essas informações de contato podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão das informações de contato de terceiros.