Observação
O acesso a essa página exige autorização. Você pode tentar entrar ou alterar diretórios.
O acesso a essa página exige autorização. Você pode tentar alterar os diretórios.
Número original do KB: 3178906
Sintomas
Quando você configura o Apple iCloud para sincronizar Contatos, Calendários e Tarefas com o Outlook 2016 e clica em Aplicar, o iCloud pode falhar. Quando isso ocorre, você pode encontrar uma das seguintes assinaturas de falha no log do aplicativo para a ID do evento 1000.
Faulting application name: AppleOutlookDAVConfig.exe
Faulting application version: 4.8.24.0
Faulting module name: mso20win32client.dll
Faulting module version: 0.0.0.0
Fault offset: 0x000ae519
Faulting application name: AppleOutlookDAVConfig64.exe
Faulting application version 4.8.24.0
Faulting module name: mso20win32client.dll
Faulting module version: 0.0.0.0
Fault offset: 0x00000000000e6b26
Observação
No log do aplicativo, a versão do AppleOutlookDAVConfig.exe, AppleOutlookDAVConfig64.exe e mso20win32client.dll pode ser diferente das listadas aqui.
Motivo
Esse problema pode ocorrer com instalações baseadas no Clique para Executar do Office 2016, versão 16.0.6965.2058 ou versões posteriores.
Observação
Para determinar se a instalação do Office 2016 é baseada em Clique para Executar ou MSI e para encontrar a versão do Office, consulte a seção Mais Informações .
Solução alternativa
Para contornar esse problema, reverta a instalação do Clique para Executar do Office 2016 para a versão 16.0.6868.2067. Para fazer isso, siga estas etapas:
Sair de todos os aplicativos do Office.
Abra um prompt de comando com privilégios elevados. Para fazer isso, clique em Iniciar, digite cmd na caixa Iniciar pesquisa, clique com o botão direito do mouse em Prompt de Comando ou cmd.exe e clique em Executar como administrador.
No prompt de comando, digite o seguinte comando e pressione Enter:
cd %programfiles%\Common Files\Microsoft Shared\ClickToRun
Digite o seguinte comando e pressione Enter:
officec2rclient.exe /update user updatetoversion=16.0.6868.2067
Quando a caixa de diálogo de reparo for exibida, clique em Reparo Online.
Clique em Reparar e, em seguida, clique em Reparar novamente.
Após a conclusão do reparo, inicie o Outlook.
Clique em Arquivo e, em seguida, clique em Conta do Office.
Na coluna Informações do Produto, clique em Opções de Atualização e, em seguida, clique em Desativar Atualizações.
Importante
Esta etapa é muito importante. O processo de reparo reativa as atualizações automáticas. Para impedir que a versão mais recente do Clique para Executar do Office seja reinstalada automaticamente, siga esta etapa.
Defina um lembrete em seu calendário para uma data futura para verificar este artigo (3178906) da Base de Dados de Conhecimento para obter uma resolução para esse problema. Habilite as atualizações automáticas no Office novamente depois que esse problema for corrigido. Ativar as atualizações automáticas novamente garantirá que você não perca atualizações futuras.
Observação
Se você reverter para a versão 16.0.6868.2067, poderá configurar o iCloud para sincronizar Contatos, Calendários e Tarefas com o Outlook 2016 com sucesso. Neste ponto, se preferir, você pode atualizar o Office 2016 para a versão mais recente, desde que não altere a sincronização do iCloud com o Outlook.
Mais informações
Para determinar se a instalação do Office 2016 é Clique para Executar ou baseada em MSI e para encontrar a versão do Office, siga estas etapas:
- Abra o Outlook 2016.
- No menu Arquivo, selecione Conta do Office.
- Para instalações Clique para Executar do Office 2016, um item Opções de Atualização é exibido. Para instalações baseadas em MSI, o item Opções de Atualização não é exibido.
- Para instalações Click-to-Run do Office 2016, o número da versão é exibido em Atualizações do Office.