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Erro "UPLOAD BLOCKED" ao salvar arquivos sincronizados com o OneDrive em aplicativos do Microsoft 365

Sintomas

Você abre e edita um arquivo sincronizado com o Microsoft OneDrive em um aplicativo do Microsoft 365, como Microsoft Word, Microsoft PowerPoint ou Microsoft Excel. Ao tentar salvar o arquivo, você receberá a seguinte mensagem de erro:

UPLOAD BLOQUEADO: não foi possível verificar se você tem as permissões necessárias para carregar o arquivo.

Captura de tela da mensagem de erro Carregar bloqueado.

Motivo

Esse problema ocorrerá se você entrar no aplicativo Microsoft 365 usando uma conta que não tem permissão para carregar arquivos no OneDrive.

Por exemplo, você usa a conta para sincronizar arquivos com o user@fabrikam.onmicrosoft.com OneDrive. No entanto, você entra no aplicativo Microsoft 365 usando a user@contoso.onmicrosoft.com conta e essa conta não tem permissão para carregar arquivos no OneDrive. Nesse caso, você recebe a mensagem de erro ao tentar salvar o arquivo no OneDrive.

Resolução

Para corrigir esse problema, experimente os métodos a seguir na ordem determinada. Se um método não corrigir o problema, tente o próximo.

Método 1: use a mesma conta para entrar no aplicativo Microsoft 365 e no OneDrive

  1. Selecione o ícone do OneDrive ( ) na área de notificação da barra de tarefas.

  2. Selecione Ajuda & Configurações ( ) >Configurações.

    Captura de tela da janela do OneDrive na qual o ícone Configurações e o menu Configurações são realçados.

  3. Na guia Conta , observe a conta de entrada.

  4. Abra o aplicativo Microsoft 365 afetado e selecioneContade Arquivo>.

  5. Em Serviços Conectados, selecione Remover para remover todas as contas, exceto a conta que você anotou na etapa 3.

  6. Selecione o ícone do OneDrive, selecione Ajuda & Configurações ( ) >Pausar a sincronização e, em seguida, selecione quanto tempo você deseja pausar: 2 horas, 8 horas ou 24 horas.

  7. Selecione Ajuda & Configurações ( ) >Sair do OneDrive.

  8. Feche todos os Microsoft 365 apps.

  9. Reinicie o OneDrive e o aplicativo Microsoft 365 afetado.

  10. Tente novamente salvar os arquivos no OneDrive.

  1. Abra o aplicativo Microsoft 365 afetado e selecioneContade Arquivo>.

  2. Em Informações do Usuário, selecione Sair para todas as contas.

  3. Feche todos os Microsoft 365 apps.

  4. Selecione Iniciar ( ), insira credenciais e selecione Gerenciador de Credenciais.

  5. Selecione Credenciais do Windows.

  6. Em Credenciais Genéricas, selecione as credenciais relacionadas ao OneDrive, MicrosoftOffice16 e MicrosoftOffice15 e selecione Remover.

    Captura de tela do painel Credenciais Genéricas no qual o botão Remover é realçado para credenciais.

  7. Reinicie o OneDrive e o aplicativo Microsoft 365 afetado e entre neles novamente usando a mesma conta.

  8. Tente novamente salvar os arquivos no OneDrive.

Esse método pode corrigir problemas de configuração do OneDrive. Para obter as etapas detalhadas, consulte Desvincular e vincular novamente o OneDrive. Em seguida, tente novamente salvar os arquivos no OneDrive.

Método 4: instalar atualizações disponíveis do Windows

Para marcar e instalar todas as atualizações disponíveis, consulte Atualizar o Windows. Depois que todas as atualizações forem instaladas, reinicie o aplicativo Microsoft 365 afetado e tente novamente salvar os arquivos no OneDrive.