Observação
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Sintomas
Você abre e edita um arquivo sincronizado com o Microsoft OneDrive em um aplicativo do Microsoft 365, como Microsoft Word, Microsoft PowerPoint ou Microsoft Excel. Ao tentar salvar o arquivo, você receberá a seguinte mensagem de erro:
UPLOAD BLOQUEADO: não foi possível verificar se você tem as permissões necessárias para carregar o arquivo.
Motivo
Esse problema ocorrerá se você entrar no aplicativo Microsoft 365 usando uma conta que não tem permissão para carregar arquivos no OneDrive.
Por exemplo, você usa a conta para sincronizar arquivos com o user@fabrikam.onmicrosoft.com OneDrive. No entanto, você entra no aplicativo Microsoft 365 usando a user@contoso.onmicrosoft.com conta e essa conta não tem permissão para carregar arquivos no OneDrive. Nesse caso, você recebe a mensagem de erro ao tentar salvar o arquivo no OneDrive.
Resolução
Para corrigir esse problema, experimente os métodos a seguir na ordem determinada. Se um método não corrigir o problema, tente o próximo.
Método 1: use a mesma conta para entrar no aplicativo Microsoft 365 e no OneDrive
Selecione o ícone do OneDrive (
) na área de notificação da barra de tarefas.
Selecione Ajuda & Configurações (
) >Configurações.
Na guia Conta , observe a conta de entrada.
Abra o aplicativo Microsoft 365 afetado e selecioneContade Arquivo>.
Em Serviços Conectados, selecione Remover para remover todas as contas, exceto a conta que você anotou na etapa 3.
Selecione o ícone do OneDrive, selecione Ajuda & Configurações (
) >Pausar a sincronização e, em seguida, selecione quanto tempo você deseja pausar: 2 horas, 8 horas ou 24 horas.
Selecione Ajuda & Configurações (
) >Sair do OneDrive.
Feche todos os Microsoft 365 apps.
Reinicie o OneDrive e o aplicativo Microsoft 365 afetado.
Tente novamente salvar os arquivos no OneDrive.
Método 2: remover credenciais relacionadas aos aplicativos OneDrive e Microsoft 365
Abra o aplicativo Microsoft 365 afetado e selecioneContade Arquivo>.
Em Informações do Usuário, selecione Sair para todas as contas.
Feche todos os Microsoft 365 apps.
Selecione Iniciar (
), insira credenciais e selecione Gerenciador de Credenciais.
Selecione Credenciais do Windows.
Em Credenciais Genéricas, selecione as credenciais relacionadas ao OneDrive, MicrosoftOffice16 e MicrosoftOffice15 e selecione Remover.
Reinicie o OneDrive e o aplicativo Microsoft 365 afetado e entre neles novamente usando a mesma conta.
Tente novamente salvar os arquivos no OneDrive.
Método 3: Desvincular e revincular o OneDrive
Esse método pode corrigir problemas de configuração do OneDrive. Para obter as etapas detalhadas, consulte Desvincular e vincular novamente o OneDrive. Em seguida, tente novamente salvar os arquivos no OneDrive.
Método 4: instalar atualizações disponíveis do Windows
Para marcar e instalar todas as atualizações disponíveis, consulte Atualizar o Windows. Depois que todas as atualizações forem instaladas, reinicie o aplicativo Microsoft 365 afetado e tente novamente salvar os arquivos no OneDrive.