Observação
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Sintomas
Considere o seguinte cenário:
- Você recebe uma notificação de uma mensagem instantânea (IM) de um usuário no Microsoft Skype for Business.
- Você responde à IM e, em seguida, fecha imediatamente a janela de conversa.
- O usuário envia outra IM e você abre a IM da notificação do toast.
Nesse cenário, você vê apenas a IM atual. As sessões de chat anteriores com esse usuário não são exibidas na janela de conversa.
Motivo
O histórico de chats é criado a partir do conteúdo da pasta Histórico de Conversas no Microsoft Outlook. Se a pasta Histórico de Conversas não estiver sincronizada com a janela de conversa, o Skype for Business cliente não poderá mostrar o histórico do chat.
Solução alternativa
Não feche a janela de conversa imediatamente após terminar uma conversa. Deixe a janela aberta por pouco tempo no caso de você receber uma nova IM.