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Este artigo explica como identificar e resolver o erro "PublicIPCountLimitReached". Esse erro ocorre quando você tenta criar, atualizar ou atualizar um cluster do AKS (Serviço de Kubernetes do Azure). Esse erro também pode ser causado por qualquer outra ação que dispare a criação de um endereço IP público, como a implantação de um Load Balancer Público do tipo serviço Kubernetes.
Sintomas
Uma criação, atualização, atualização de versão ou outra operação de cluster do AKS que aciona a criação de um endereço IP público, como a implantação de um Serviço Kubernetes que possui um Balanceador de Carga Público, falha e retorna uma mensagem de erro "PublicIPCountLimitReached".
Motivo
Esse erro ocorre se você atingiu o número máximo de endereços IP públicos permitidos para sua assinatura. O limite varia de acordo com o tipo de assinatura. Para obter mais informações sobre os limites de endereço IP público, consulte este guia detalhado.
Solução
Para aumentar o limite ou cota de IP público para sua assinatura, siga estas etapas:
Navegue até o portal do Azure e selecione as assinaturas para as quais você está executando a operação.
Na seção Configurações , selecione Uso + cotas. Defina o Provedor como Rede e, opcionalmente, filtre pela região do cluster do AKS.
Encontre o registro Endereços IP Públicos. Na mesma linha, selecione o botão Criar uma nova solicitação de suporte .
Na página Nova solicitação de suporte , especifique o novo limite necessário e siga as instruções para criar a solicitação de suporte.
Depois que a alteração de cota entra em vigor, repita a operação que inicialmente gerou o erro "PublicIPCountLimitReached".
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