Observação
O acesso a essa página exige autorização. Você pode tentar entrar ou alterar diretórios.
O acesso a essa página exige autorização. Você pode tentar alterar os diretórios.
Este artigo descreve um problema no qual a senha não é sincronizada da ID do Microsoft Entra com o diretório local depois que a senha é alterada ou redefinida.
Versão original do produto: Microsoft Entra ID
Número original do KB: 3187256
Sintomas
Quando uma redefinição de senha ou uma ação de alteração de senha é executada, a senha não é sincronizada da ID do Microsoft Entra para o diretório local usando o Microsoft Entra Connect.
Além disso, você pode ver a seguinte mensagem ou a senha não será gravada de volta no diretório local:
Sua solicitação não pôde ser processada
Lamentamos, mas não podemos redefinir sua senha no momento. Isso ocorre devido a um problema temporário de conectividade, portanto, se você tentar novamente mais tarde, redefinir sua senha poderá ser bem-sucedido. Se o problema persistir, entre em contato com seu administrador para redefinir sua senha para você.
Motivo
Esse problema pode ocorrer por vários motivos. A seguir está uma lista de causas conhecidas:
- Os pré-requisitos não são atendidos para write-back de senha.
- As permissões não estão configuradas corretamente para write-back de senha.
- O agente de redefinição de senha no Microsoft Entra Connect não está em execução.
- Há um problema de conectividade de rede entre o serviço de redefinição de senha na ID do Microsoft Entra e o ambiente local em que o Microsoft Entra Connect está em execução.
Resolução
Antes de solucionar esse problema, é importante saber quais cenários permitem o write-back de senha. A tabela a seguir lista os cenários em que o write-back de senha ocorre e não ocorre.
Cenário | Write-back de senha |
---|---|
Usuários que executam a redefinição de senha de autoatendimento por meio de https://passwordreset.microsoftonline.com |
Sim |
Os administradores que executam a redefinição de senha de autoatendimento por meio de https://passwordreset.microsoftonline.com |
Sim |
Alteração de senha em Meus Aplicativos ou no portal do Office 365 | Sim |
Administradores que executam redefinições de senha usando o Portal de Gerenciamento do Azure | Sim |
Administradores que executam redefinições de senha usando o Centro de administração do Microsoft 365 | Não |
Senhas na criação de um novo usuário por meio do Portal de Gerenciamento do Azure, do Centro de administração do Microsoft 365 ou do módulo do PowerShell do Microsoft Graph | Não |
Administradores que executam redefinições de senha usando os Módulos do PowerShell V1 (MSOnline) ou V2 (AzureAD) | Não |
Para resolver esse problema, consulte a seção Solucionar problemas de write-back de senha de Como solucionar problemas de gerenciamento de senhas.
Entre em contato conosco para obter ajuda
Se você tiver dúvidas ou precisar de ajuda, crie uma solicitação de suporte ou peça ajuda à comunidade de suporte do Azure. Você também pode enviar comentários sobre o produto para a comunidade de comentários do Azure.