Observação
O acesso a essa página exige autorização. Você pode tentar entrar ou alterar diretórios.
O acesso a essa página exige autorização. Você pode tentar alterar os diretórios.
Este artigo corrige um problema no qual você não pode anexar fotos a aplicativos em um dispositivo Android Enterprise registrado.
Sintomas
Em um dispositivo registrado no perfil de trabalho do Android Enterprise, ao tentar anexar uma foto ao aplicativo do perfil de trabalho (como Word, Excel, Outlook ou OneDrive), você recebe a seguinte mensagem de erro:
Não é possível adicionar anexo devido a erro de E/S
Causa
Isso ocorre porque o Android requer um aplicativo adicional na área de trabalho para abrir fotos.
Solução
Para resolver esse problema, aprove e atribua um aplicativo File Explorer (como o aplicativo File Explorer do Google) da Google Play Store gerenciada ao seu dispositivo.
Em seguida, navegue até o aplicativo e clique no ícone Anexar para anexar fotos.
Observação
Cada aplicativo tem um processo de anexação diferente. Por exemplo, ao configurá-lo pelo Outlook, selecione o menu de três linhas horizontais no canto superior esquerdo e selecione mais. Em seguida, é fornecida uma opção para você selecionar as fotos a serem anexadas.
Aviso de isenção de responsabilidade para informações de terceiros
Os produtos de terceiros mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, implícita ou não, do desempenho ou da confiabilidade desses produtos.