Compartilhar via


Erro de inscrição do ADE 'XPC_TYPE_ERROR Conexão inválida'

Este artigo ajuda você a corrigir um problema no qual você recebe o erro "XPC_TYPE_ERROR Conexão inválida" durante o registro de um dispositivo Apple Automated Device Enrollment (ADE).

Sintoma

Ao ativar um dispositivo Apple ADE atribuído a um perfil de registro do Intune, você recebe uma mensagem de erro semelhante à seguinte:

mobileassetd[83] <Aviso>: 0x1a49aebc0 Conexão do cliente: XPC_TYPE_ERROR Erro de conexão inválida <: 0x1a49aebc0> { count = 1, transaction: 0, voucher = 0x0, contents = 'XPCErrorDescription' =><string: 0x1a49aee18> { length = 18, contents = 'Conexão inválida' } }
iPhone mobileassetd[83] <Aviso>: Conexão do cliente inválida (Conexão inválida); encerrando conexão
iPhone com.apple.accessibility.AccessibilityUIServer(MobileAsset) [288] <Aviso: [MobileAssetError:29] Não é possível copiar informações de ativos para o tipo de <https://mesu.apple.com/assets/> ativo com.apple.MobileAsset.VoiceServices.CombinedVocalizerVoices>
iPhone mobileassetd[83] <Aviso>: 0x1a49aebc0 Conexão do cliente: XPC_TYPE_ERROR Erro de conexão inválida <: 0x1a49aebc0> { count = 1, transaction: 0, voucher = 0x0, contents = 'XPCErrorDescription' =><string: 0x1a49aee18> { length = 18, contents = 'Conexão inválida' }

Causa

Esse problema ocorre se houver um problema de conexão entre o dispositivo e o serviço Apple ADE.

Solução

Para corrigir esse problema, corrija o problema de conexão ou use uma conexão de rede diferente para registrar o dispositivo. Se o problema persistir, entre em contato com o suporte da Apple.

Para obter mais informações sobre como registrar dispositivos ADE, consulte Registrar automaticamente dispositivos iOS/iPadOS.