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Quando você visita um site no Microsoft Edge, o Microsoft Defender SmartScreen pode bloquear o site ou exibir um aviso se ele determinar que o site é potencialmente inseguro. Este artigo discute os critérios usados pelo SmartScreen para determinar se um site é potencialmente não seguro e como resolver o problema se um site estiver marcado incorretamente como não seguro.
Sintomas
Quando você visita um site, o Microsoft Edge exibe uma página de aviso que indica que o site é relatado como não seguro.
Motivo
O Microsoft Defender SmartScreen determina se um site é potencialmente inseguro com base em vários fatores, conforme listado na tabela a seguir.
| Dimensão | Description |
|---|---|
| Reputação de URL | Domínios recém-registrados, histórico mal-intencionado, provedor de hospedagem e volume de tráfego |
| Conteúdo da Página | Presença de formulários enganosos, scripts mal-intencionados ou páginas de phishing |
| Comportamento do arquivo | Se arquivos confidenciais são baixados e seu status de assinatura |
| Segurança do TLS | Validação de certificado e versão do protocolo |
| Comentários do Usuário | Número de relatórios e nível de confiança |
| Comportamento dinâmico | Atividade, redirecionamentos e ofuscação do JavaScript |
Se um site falhar nessas verificações de dimensão, o SmartScreen relatará o site como não seguro.
Solução
Se você acredita que o aviso ou bloqueio foi mostrado incorretamente para um site seguro, você pode denunciá-lo à Microsoft usando as etapas a seguir.
Se você for o proprietário do site
Selecione Reportar que este site não contém riscos (malware/phishing) sob o título Mais informações na página de bloqueio.
Aguarde uma mensagem de e-mail de confirmação do Grupo de Reputação SmartScreen.
Se o problema for urgente ou você precisar de uma resposta após a investigação do Grupo de Reputação, responda à mensagem do Grupo de Reputação para apresentar suas preocupações.
Se você não for o proprietário do site
Entre em contato com o proprietário do site e recomende que ele relate o problema usando as etapas em Se você for o proprietário do site.
O proprietário do site e você pode relatar o problema usando o portal de envio de arquivo WDSI. Para obter informações mais detalhadas sobre como enviar arquivos para análise, consulte Enviar arquivos para análise.
Impedir que seu site seja bloqueado
Para reduzir a probabilidade de o SmartScreen bloquear seu site:
- Habilite HTTPS e use um certificado válido.
- Bloqueie o iframe de carregar conteúdo desconhecido de terceiros.
- Use a CSP (Política de Segurança de Conteúdo) e outros cabeçalhos de resposta seguros.
- Faça uma varredura regularmente em busca de WebShells, Trojans e arquivos carregados suspeitos.
- Mantenha a reputação de domínio e evite alterações frequentes na hospedagem ou DNS.