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Este artigo fornece uma resolução para um erro que ocorre quando você tenta registrar um computador usando o aplicativo de tempo de execução do computador do Power Automate.
Aplica-se a: Power Automate
Número original do KB: 5007391
Sintomas
Ao tentar registrar um computador usando o aplicativo de tempo de execução do computador do Power Automate, você recebe a seguinte mensagem de erro:
Ocorreu um erro ao registrar sua máquina. O Power Automate pode não ter sido instalado corretamente. Siga as etapas nas seções Saiba mais.
Causa
Esse problema ocorre porque o aplicativo Power Automate para desktop não está instalado corretamente devido a uma instalação ou desinstalação anterior que coloca o perfil de usuário "NT Service\UIFlowService" em um estado interrompido.
Solução
Para resolver esse problema,
Desinstale o Power Automate para desktop do computador e verifique se os arquivos relacionados, localizados em C:\Arquivos de Programas (x86)\Power Automate Desktop, foram excluídos.
Redefina o perfil do usuário manualmente.
Verifique as configurações do perfil "UIFlowService":
Abra o Editor do Registro e vá para a pasta de chaves:
Computador \ HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows NT \ CurrentVersion \ ProfileList \ S-1-5-80-3017052307-2994996872-1615411526-3164924635-3391446484
Se existir uma segunda chave com a
.bak
extensão, você poderá excluí-la.Vá para o local de
ProfileImagePath
.Verifique se a pasta UIFlowService está presente nesse diretório. Por padrão, ele está localizado em %SystemRoot%\ServiceProfiles.
Modifique o
ProfileImagePath
valor para apontar para a pasta UIFlowService existente. Por padrão, ele deve ser %SystemRoot%\ServiceProfiles\UIFlowService.
Reinicie o computador.
Instale o Power Automate para desktop novamente.