Compartilhar via


Os arquivos do SharePoint são abertos como somente leitura

Sintomas

Às vezes, você pode descobrir que, quando você abre arquivos do SharePoint ou do OneDrive for Business, eles abrem no modo somente leitura.

Motivo

Há vários motivos pelos quais um arquivo pode ser aberto como somente leitura:

Resolução

Para resolver esse problema, um dos seguintes métodos pode ajudar:

  • Em vez de selecionar o título do documento, selecione Abrir Menu (os três pontos) e, em seguida, selecione Editar.

  • Se o arquivo estiver armazenado no OneDrive e o espaço de armazenamento do OneDrive estiver cheio, você não poderá salvar o documento até que o espaço de armazenamento esteja abaixo do seu subsídio. Verifique seu espaço livre no OneDrive selecionando o ícone do OneDrive no centro de notificações e escolhendo Gerenciar armazenamento ou vá para https://onedrive.live.com, entre e observe a quantidade de espaço usado no canto inferior esquerdo da tela.

  • Se o Office não estiver ativado ou se sua assinatura tiver expirado, você poderá estar no Modo de Funcionalidade Reduzida somente leitura. Para obter informações sobre como ativar o Office, consulte erros de ativação e produtos não licenciados no Office.

  • Clique com o botão direito do mouse no arquivo e escolha Propriedades. Se o atributo somente leitura estiver marcado, desmarque-o e selecione OK.

    Captura de tela da caixa de diálogo Propriedades, onde você pode desmarcar a opção de atributo de somente leitura.

Outros métodos para tentar

Mais informações

Ainda precisa de ajuda? Vá para a Comunidade do SharePoint.