Observação
O acesso a essa página exige autorização. Você pode tentar entrar ou alterar diretórios.
O acesso a essa página exige autorização. Você pode tentar alterar os diretórios.
Sintomas
Às vezes, você pode descobrir que, quando você abre arquivos do SharePoint ou do OneDrive for Business, eles abrem no modo somente leitura.
Motivo
Há vários motivos pelos quais um arquivo pode ser aberto como somente leitura:
- Programas antivírus podem abrir arquivos potencialmente inseguros como somente leitura. Verifique com seu provedor antivírus para saber como ajustar essas configurações.
- Se você tiver bibliotecas com Checkout Obrigatório, colunas ou metadados de Validação ou quando A Segurança de Item de Rascunho for definida como Somente Usuários que Podem Editar ou Somente Usuários que Podem Aprovar Itens nas Configurações de Versão da biblioteca, esses itens serão sincronizados como somente leitura. Para obter mais informações, consulte Bibliotecas com colunas ou metadados específicos.
- Um documento do Office é aberto no Modo de Exibição Protegido, mesmo que você habilite a configuração de política "Abrir documentos do Office como leitura/gravação durante a navegação". Para obter mais informações, consulte um documento do Office é aberto no Modo de Exibição Protegido, mesmo que você habilite a configuração de política "Abrir documentos do Office como leitura/gravação durante a navegação".
Resolução
Para resolver esse problema, um dos seguintes métodos pode ajudar:
Em vez de selecionar o título do documento, selecione Abrir Menu (os três pontos) e, em seguida, selecione Editar.
Se o arquivo estiver armazenado no OneDrive e o espaço de armazenamento do OneDrive estiver cheio, você não poderá salvar o documento até que o espaço de armazenamento esteja abaixo do seu subsídio. Verifique seu espaço livre no OneDrive selecionando o ícone do OneDrive no centro de notificações e escolhendo Gerenciar armazenamento ou vá para https://onedrive.live.com, entre e observe a quantidade de espaço usado no canto inferior esquerdo da tela.
Se o Office não estiver ativado ou se sua assinatura tiver expirado, você poderá estar no Modo de Funcionalidade Reduzida somente leitura. Para obter informações sobre como ativar o Office, consulte erros de ativação e produtos não licenciados no Office.
Clique com o botão direito do mouse no arquivo e escolha Propriedades. Se o atributo somente leitura estiver marcado, desmarque-o e selecione OK.
Outros métodos para tentar
- Reinicie seu computador.
- Verifique se todas as atualizações do Office estão instaladas.
- Execute um reparo online do Office.
Mais informações
Ainda precisa de ajuda? Vá para a Comunidade do SharePoint.