Observação
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Sintomas
As IDs de evento 32402, 61045 são registradas em servidores front-end do Microsoft Lync Server 2013 instalados em computadores que executam o Windows Server 2012 R2.
Além disso, você experimenta os seguintes sintomas:
- Os clientes microsoft Lync 2013, Microsoft Lync 2010 ou Microsoft Office Communicator 2007 R2 não podem participar de conferências usando as modalidades de conferência lync server 2013 ou Lync Server 2010.
- Os clientes lync 2013, Lync 2010 ou Office Communicator 2007 R2 que não estão habilitados para o Microsoft Exchange 2013 Unified Contact Store (UCS) não exibem informações de contato.
Quando esse problema ocorre, os seguintes eventos são registrados no log de eventos do Lync Server 2013:
ID do evento 32042
Log Name: Lync Server
Source: LS User Services
Date: 10/15/2013 4:02:05 AM
Event ID: 32042
Task Category: (1006)
Level: Error
Keywords: Classic
User: N/A
Computer: LyncFE01.contoso.local
Description:
Invalid incoming HTTPS certificate.
Subject Name: LyncFE01.contoso.local Issuer: Contoso-CA
Cause: This can happen if the HTTPS certificate has expired, or is untrusted. The certificate serial number is attached for reference.
Resolution: Please check the remote server and ensure that the certificate is valid. Also ensure that the full certificate chain of the Issuer is present in the local machine.
Evento 61045
Log Name: Lync Server
Source: LS MCU Infrastructure
Date: 10/15/2013 4:02:20 AM
Event ID: 61045
Task Category: (1022)
Level: Error
Keywords: Classic
User: N/A
Computer: LyncFE01.contoso.local
Description: The DATAMCU was not able to stay connected to the Front End over the C3P channel (HTTPS Connection).
The Web Conferencing Server failed to send C3P notifications to the focus at https:// LyncFE01.contoso.local:444/LiveServer/Focus.
Cause: The Front End may not be running correctly or may be unreachable over the network (broken HTTPS connection) from the MCU. Unavailability of The C3P channel affects conference controls, and can also prevent users from joining, starting conferences.
Resolution: Verify that the Front End server is running correctly and that network connectivity and an HTTPS Connection can be established between the MCU and the Front End server.
Motivo
Esse problema pode ocorrer quando os servidores Front-End do Lync Server 2013 são instalados no Windows Server 2012 R2 devido a alterações feitas na forma como as sessões TLS são armazenadas em cache no Windows Server 2012 R2. Essas alterações fazem com que alguns servidores do Lync Server 2013 que envolvem comunicação entre servidores ou intra-servidores pela porta TCP 444 falhem.
Solução Alternativa
Importante
Esta seção, método ou tarefa contém etapas que informam como modificar o registro. No entanto, problemas graves poderão ocorrer se você modificar o registro incorretamente. Portanto, certifique-se de seguir estas etapas com cuidado. Para obter proteção adicional, faça backup do registro antes de modificá-lo. Assim, é possível restaurar o registro caso ocorra um problema.
Para solucionar esse problema, defina a chave do Registro Schannel como um valor de 0x0002 em todos os computadores que hospedam servidores Front-End do Lync Server 2013. Essa alteração desativa a Otimização TLS de Ticket de Sessão no sistema.
Observação
- Você pode desabilitar esse valor sem comprometer a segurança do sistema. O sistema voltará a lidar com sessões TLS da mesma forma que as sessões foram negociadas nos sistemas operacionais anteriores do Windows Server.
- O Lync Server 2013 é suportado pelo Windows Server 2012 R2 quando essa solução alternativa do Registro é executada.
Clique em Iniciar, digite regedit na caixa Iniciar pesquisa e clique emregedit.exe na lista de resultados.
Localize a seguinte subchave do Registro:
HKLM\System\CurrentControlSet\Control\SecurityProviders\Schannel
Clique com o botão direito do mouse no Schannel e clique em Novo valor DWORD (32 bits).
Digite EnableSessionTicket e pressione Enter.
Clique com o botão direito do mouse em EnableSessionTicket e clique em Modificar.
Altere o valor existente para 2 e pressione Enter.
Saia do editor do Registro.
Abra o Shell de Gerenciamento do Lync Server.
Execute os seguintes comandos do Lync Server PowerShell na ordem fornecida:
Stop-CsWindowsService Start-CsWindowsService
Mais informações
Para obter mais informações sobre como fazer backup e restaurar o registro, clique no seguinte número de artigo para exibir o artigo na Base de Dados de Conhecimento da Microsoft:
322756 Como fazer backup e restaurar o registro no Windows XP
Para obter mais informações sobre como desabilitar a otimização de tíquete de sessão TLS no Server 2012 R2, consulte o seguinte tópico do Microsoft TechNet:
Notas sobre a versão: problemas importantes na versão prévia do Windows Server 2012 R2
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