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A configuração do protetor de tela da Política de Grupo não está funcionando no Windows

Este artigo ajuda a contornar um problema em que o protetor de tela não é iniciado depois que uma Política de Grupo é configurada para habilitá-lo no Windows.

Aplica-se a: Windows Server (todas as versões com suporte), cliente Windows (todas as versões com suporte)
Número original do KB: 2616727

Sintomas

Uma Política de Grupo é configurada para habilitar o Protetor de Tela:

Configuração do Usuário\Modelos Administrativos\Painel de Controle\Personalização\Habilitar protetor de tela

Mas não há nenhuma configuração que defina um ScreenSaverTimeout configurado em Tempo limite da proteção de tela.

O protetor de tela não será iniciado em tal configuração por padrão.

Motivo

O Tempo Limite do Protetor de Tela padrão é configurado no Registro neste local:

  • Subchave do Registro: HKEY_CURRENT_USER\Control Panel\Desktop
  • Tipo: Reg_SZ
  • Nome: ScreenSaveTimeOut

Desde o Windows 7/Windows Server 2008 R2, essa chave não existe por padrão.

Sem configurar um tempo limite padrão por meio da Política de Grupo, o sistema não tem um tempo limite e, portanto, não inicia o protetor de tela.

Solução alternativa

Há duas soluções alternativas para resolver esse problema.

  • Configure a Política de Grupo de tempo limite do protetor de tela no seguinte caminho para alterar o tempo limite padrão do protetor de tela:

    Configuração do Usuário\Modelos Administrativos\Painel de Controle\Personalização\

  • Use as Preferências de Política de Grupo para configurar um novo valor padrão para a seguinte chave do Registro em uma Política de Grupo aplicada aos usuários:

    • Subchave do Registro: HKEY_CURRENT_USER\Control Panel\Desktop

    • Tipo: Reg_SZ

    • Nome: ScreenSaveTimeOut

      Preferências de configuração > do usuário Configurações do Windows > Registro >

      Novo > item do Registro

    • Ação: Criar

    • Hive: HKEY_CURRENT_USER

    • Caminho da chave: Control Panel\Desktop

    • Nome do valor: ScreenSaveTimeOut

    • Tipo de valor: REG_SZ

    • Dados de valor: 600

      Usando o Direcionamento de Nível de Item (Guia Comum da configuração), o dispositivo dessa configuração pode ser restrito a sistemas que executam o Windows 7 ou o Windows Server 2008 R2.