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Este artigo fornece uma solução para um problema em que a rota de gateway padrão não aparece na Tabela de Roteamento.
Aplica-se a: Windows Server - todas as edições
Número original do KB: 816905
Sintomas
Quando você adiciona uma interface de rede a um servidor de acesso remoto no utilitário de Roteamento e Acesso Remoto, uma rota padrão para essa interface pode não aparecer na tabela de roteamento.
Causa
Esse problema pode ocorrer se ambas as condições a seguir forem verdadeiras:
- Você remove uma interface de rede do servidor de acesso remoto.
- Você adiciona novamente essa interface de rede ao servidor de acesso remoto.
Como solução alternativa para esse problema, use um dos seguintes métodos.
Solução alternativa 1: adicionar manualmente a rota padrão para a interface
Use o comando Route Add para adicionar manualmente a rota padrão para a interface de rede que você adicionou.
Clique em Iniciar, clique em Executar, digite cmd na caixa Abrir e clique em OK.
Digite route print e pressione ENTER para exibir a tabela de roteamento. Anote o número da interface de rede que você adicionou novamente.
Digite o seguinte comando e pressione ENTER route add 0.0.0.0 mask 0.0.0.0 gateway IP metric 30 if Número da interface
em que IP do gateway é o endereço IP do gateway padrão para essa interface e em que Número da interface é o número que corresponde à interface de rede que você adicionou (por exemplo, 2). Por exemplo, se o endereço IP do gateway padrão for 192.168.1.1 e o número da interface for 2, digite o seguinte comando e pressione ENTER:route add 0.0.0.0 mask 0.0.0.0 192.168.1.1 metric 30 if 2
Digite route print para verificar se a nova rota padrão aparece na tabela de roteamento.
Feche o prompt de comando.
Solução alternativa 2: Reinicie o serviço de acesso remoto
Reinicie o serviço de acesso remoto. A rota padrão para o adaptador de rede adicionado novamente é adicionada à tabela de roteamento do Windows.
- Inicie o utilitário Roteamento e acesso remoto.
- Em Roteamento e Acesso Remoto, clique com o botão direito do mouse no servidor em que você adicionou novamente o adaptador de rede, aponte para Todas as Tarefas e clique em Reiniciar.
Solução alternativa 3: reinicie o servidor
Reinicie o servidor de acesso remoto. A rota padrão para o adaptador de rede adicionado novamente é adicionada à tabela de roteamento do Windows.