Compartilhar via


Não é possível instalar a atualização de maio de 2019 do Windows 10 em computadores que executam determinadas versões dos drivers AMD RAID

Este artigo fornece uma solução para um problema em que a atualização de maio de 2019 do Windows 10 não pode ser instalada em computadores que executam determinadas versões dos drivers AMD RAID.

Aplicável ao: Windows 10 - todas as edições
Número original do KB: 4504107

Sintomas

Quando você instala a atualização de maio de 2019 em um computador baseado no Windows 10, o processo de instalação é interrompido e você recebe uma mensagem semelhante à seguinte:

AMD Ryzen™ ou AMD Ryzen™ Threadripper™ configurado no modo SATA ou NVMe RAID.
É instalado um driver que causa problemas de estabilidade no Windows. Este driver será desativado. Verifique com seu provedor de software/driver se há uma versão atualizada que seja executada nesta versão do Windows.

Motivo

Em computadores com processadores AMD Ryzen ou AMD Ryzen Threadripper, determinadas versões dos drivers AMD RAID não são compatíveis com a atualização do Windows 10 de maio de 2019. Se um computador tiver esses drivers instalados e configurados no modo RAID, ele não poderá instalar a atualização de maio de 2019 do Windows 10. Se você iniciar o processo de instalação, o processo será interrompido.

A versão 9.2.0.105 e versões posteriores dos drivers AMD RAID não causam esse problema. Um computador que tenha esses drivers instalados pode receber a atualização de maio de 2019.

Para obter mais informações sobre esse problema, consulte o Artigo PA-260, Não é possível prosseguir com a instalação ou atualização da atualização do Windows® 10 de maio de 2019 com SATA ou NVMe RAID em sistemas AMD Ryzen™ no site da AMD.

Resolução

Para resolver esse problema, baixe os drivers AMD RAID mais recentes diretamente da AMD em Drivers e suporte X399. Os drivers devem ser da versão 9.2.0.105 ou posterior. Instale os drivers no computador afetado e reinicie o processo de instalação da atualização de maio de 2019.

Coleta de dados

Se você precisar de ajuda do suporte da Microsoft, recomendamos coletar as informações seguindo as etapas mencionadas em Coletar informações usando o TSS para problemas relacionados à implantação.

Aviso de isenção de responsabilidade para informações de terceiros

Os produtos de terceiros mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, implícita ou não, do desempenho ou da confiabilidade desses produtos.

Aviso de isenção de responsabilidade para contatos de terceiros

A Microsoft fornece informações de contato de terceiros para ajudá-lo a encontrar informações adicionais sobre esse tópico. Essas informações de contato podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão das informações de contato de terceiros.