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Mensagem de erro ao visitar um site da Microsoft hospedado na CDN da Akamai: Acesso negado

Este artigo fornece uma solução para um problema em que você recebe uma mensagem de "Acesso negado" quando acessa determinados sites da Microsoft hospedados pela rede de distribuição de conteúdo (CDN) da Akamai.

Aplica-se a: Windows Server 2016, Windows 10 - todas as edições
Número original do KB: 4492050

Sintomas

Quando você acessa um site da Microsoft hospedado pela CDN da Akamai, frequentemente recebe uma mensagem de "Acesso negado" semelhante à seguinte:

Acesso negado
Você não tem permissão para acessar http://www.microsoft.com neste servidor.
Referência #18.85c5d617.1549635923.277a7a1

Observação

Nessa mensagem, o valor da URL é a URL do site que o usuário tentou acessar e o número de referência é um identificador exclusivo para esse usuário e tentativa de acesso.

Exemplos de sites comuns da Microsoft hospedados na CDN incluem, mas não estão limitados ao seguinte:

  • www.microsoft.com
  • support.microsoft.com
  • oneapi.microsoft.com
  • products.office.com
  • partner.microsoft.com
  • visualstudio.microsoft.com
  • www.xbox.com
  • technet.microsoft.com
  • msdn.microsoft.com
  • privacy.microsoft.com
  • account.microsoft.com
  • developer.microsoft.com

Causa

Esse problema ocorre devido às medidas que a Akamai implementou para proteger seus sites contra ataques de negação de serviço. Se uma única origem ou fonte tentar se conectar com muita frequência, essas medidas bloquearão automaticamente todos os endereços IP dessa origem ou fonte. Os limites exatos usados para determinar quando bloquear endereços são baseados no volume de conexão.

O bloqueio geralmente é temporário. Assim que o volume de conexão permanecer abaixo dos limites definidos por um tempo, espera-se que o bloqueio no endereço TCP/IP afetado seja removido.

Solução

Para resolver esse problema, certifique-se de que você (ou sua organização) não esteja tentando se conectar a esses sites com muita frequência em um curto espaço de tempo.

Por exemplo, esse problema pode ocorrer em um ambiente corporativo que usa dispositivos que testam a conectividade de rede. Esse dispositivo testa a conectividade com a Internet de uma rede interna conectando-se a um ou mais endereços da Internet considerados confiáveis e responsivos (como sites da Microsoft). O dispositivo se reconecta a esses sites em um intervalo definido pelo administrador corporativo. Se esse intervalo for muito curto, as medidas de proteção na CDN da Akamai podem identificar o dispositivo como uma ameaça potencial e bloqueá-lo. Para corrigir o problema, o administrador corporativo pode ter que reduzir apenas o intervalo de recorrência das conexões de teste.

Aviso de isenção de responsabilidade para informações de terceiros

Os produtos de terceiros mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, implícita ou não, do desempenho ou da confiabilidade desses produtos.