Compartilhar via


Quando você reinicia um computador, ele para de responder ou a tela "Aplicando configurações do computador" aparece por mais tempo do que o esperado

Este artigo fornece uma solução para um problema em que o computador para de responder ou a tela "Aplicando configurações do computador" aparece por mais tempo do que o esperado.

Aplica-se a: Windows Server 2003
Número original do KB: 905716

Sintomas

Ao reiniciar um computador baseado no Windows Server 2003 ou no Windows 2000 Server, você experimenta um dos seguintes sintomas:

  • Durante a inicialização, a tela "Aplicando configurações do computador" aparece e o computador para de responder.

  • Durante a inicialização, a tela "Aplicando configurações do computador" aparece e permanece por mais tempo do que o esperado.

  • Durante a inicialização, antes que a tela de logon apareça, uma tela azul com um ponteiro piscando é exibida e o computador para de responder.

  • A pasta Conexões de rede está vazia.

  • Você não pode abrir o item Adicionar ou Remover Programas no Painel de Controle.

  • O Agente APC para de responder enquanto está sendo iniciado.

  • Você não pode iniciar ou interromper serviços.

  • O servidor responde lentamente às funções da interface gráfica do usuário (GUI).

  • Ao tentar abrir o Gerenciamento de disco, você recebe uma das seguintes mensagens:

    Aguardando conexão

    Conectando-se ao serviço Gerenciador de Disco Lógico
    O Gerenciamento de disco nunca é aberto.

  • Ao aplicar patches de segurança, seja do Windows Update ou manualmente, o sistema para em "Inspecionando sua configuração".

Causa

Esse problema ocorre devido a um problema com a versão 6.x do software APC PowerChute Business Edition.

A APC emitiu a seguinte declaração oficial sobre este assunto:

O software APC 6.x usa o pacote Java Cryptography Extension (JCE) 1.2.1 da Sun Microsystems. O certificado digital usado para assinar os arquivos jar do JCE 1.2.1 expirou em 27 de julho de 2005. Por causa disso, o sistema causa os sintomas detalhados acima.

Resolução

Para resolver esse problema, siga estas etapas:

  1. Reinicie o computador no modo de segurança:

    1. Reinicie o computador. Quando a mensagem "Selecione o sistema operacional para iniciar" for exibida, pressione F8.

    2. No menu Opções avançadas do Windows, use as teclas de seta para selecionar Modo de segurança e pressione ENTER.

      Observação

      NUM LOCK deve estar desativado antes que as teclas de seta no teclado numérico funcionem.

    3. Se você estiver executando outros sistemas operacionais no computador, use as teclas de seta para selecionar o sistema operacional desejado e pressione ENTER.

  2. Faça logon no computador como Administrador Local.

  3. Desative o serviço APCPBEAgent e o serviço APCPBEServer:

    1. Clique em Iniciar, aponte para Programas, aponte para Ferramentas Administrativas e clique em Serviços.
    2. No painel direito, clique com o botão direito do mouse em APCPBEAgent e clique em Propriedades.
    3. Na lista Tipo de inicialização, clique para selecionar Desabilitado e clique em OK.
    4. No painel direito, clique com o botão direito do mouse em APCPBEServer e clique em Propriedades.
    5. Na lista Tipo de inicialização, clique para selecionar Desabilitado e clique em OK.
  4. Reinicie o computador.

  5. Instale a versão mais recente do software APC PowerChute. Para obter mais informações sobre como obter uma atualização para o PowerChute Business Edition versão 6. x, visite o site da APC.

Solução alternativa

Para contornar esse problema, registre-se novamente Msiexec.exe. Para fazer isso, clique em Iniciar, clique em Executar, digite msiexec /regservere clique em OK.

Mais informações

Os produtos de terceiros mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, implícita ou não, em relação ao desempenho ou confiabilidade desses produtos.

A Microsoft fornece informações de contato de terceiros para ajudá-lo a encontrar suporte técnico. Essas informações de contato podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações de contato de terceiros.

O APC PowerChute Business Edition v6 usa um Sun Java Run Time Engine que expirou de serviço em 27 de julho de 2005. A APC agora usa o PowerChute Business Edition para se comunicar e gerenciar sistemas UPS (fonte de alimentação ininterrupta e backup de bateria).