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Este artigo fornece uma solução para um erro que ocorre quando você tenta estabelecer uma conexão de área de trabalho remota usando o cliente de área de trabalho remota (mstsc.exe) para um servidor de Área de Trabalho Remota.
Número original do KB: 2493594
Sintomas
Ao tentar estabelecer uma conexão de área de trabalho remota usando o cliente de área de trabalho remota (mstsc.exe) para um servidor de Área de Trabalho Remota que esteja executando o Windows Server 2008 R2, você poderá encontrar qualquer uma destas mensagens:
A conexão não pode ser concluída porque o computador remoto que foi alcançado não é o que você especificou. Isso pode ser causado por uma entrada desatualizada no cache DNS. Tente usar o endereço IP do computador em vez do nome.
Ou
Ocorreu um erro de autenticação.
A Autoridade de Segurança Local não pode ser contatada
Motivo
Geralmente, essa mensagem de erro aponta para congestionamentos de rede que proíbem uma conexão segura com o servidor de área de trabalho remota. No entanto, essa mensagem de erro também poderá aparecer se o Servidor RD estiver configurado para conexões seguras usando TLS e o TLS não tiver suporte no cliente (computador de origem) que está tentando a conexão RDP (Remote Desktop Protocol).
Resolução
A Área de Trabalho Remota no Windows Server 2008 R2 oferece três tipos de conexões seguras:
Negociar: esse método de segurança usa o Transport Layer Security (TLS) 1.0 para autenticar o servidor se houver suporte para TLS. Se não houver suporte para TLS, o servidor não será autenticado.
Camada de segurança RDP: esse método de segurança usa a criptografia do Protocolo de Área de Trabalho Remota para ajudar a proteger as comunicações entre o computador cliente e o servidor. Se você selecionar essa configuração, o servidor não será autenticado.
SSL (Secure Sockets Layer): esse método de segurança requer TLS 1.0 para autenticar o servidor. Se não houver suporte para TLS, você não poderá estabelecer uma conexão com o servidor. Esse método só estará disponível se você selecionar um certificado válido.
Para resolver o problema, altere a segurança da área de trabalho remota no servidor de área de trabalho remota para Camada de Segurança RDP para permitir uma conexão segura usando a criptografia do Protocolo de Área de Trabalho Remota. Abaixo estão os passos:
- Navegue até Iniciar>Ferramentas>Administrativas Configuração do Host da Sessão da Área de Trabalho Remota dos Serviços>de Área de Trabalho Remota.
- Com a exibição Configuração de Host da Sessão da Área de Trabalho Remota selecionada em Conexões.
- Clique com o botão direito do mouse em Ouvinte RDP com o tipo de conexão Microsoft RDP 6.1 e escolha Propriedades.
- Na guia geral da caixa de diálogo de propriedades em Segurança, selecione Camada de Segurança RDP como a Camada de Segurança.
- Clique em OK.
Observação
Essa configuração não precisa ser reiniciada pelo Servidor ou Serviço de Área de Trabalho Remota.
Mais informações
Você também pode ver a ID do evento 56 com o TermDD de origem nos logs de eventos do sistema no servidor RD para cada tentativa malsucedida de RDP.