Observação
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Este artigo fornece uma solução para um erro que ocorre quando a conta do Serviço de Rede não tem permissões para a SoftwareProtectionPlatform
pasta.
Número original do KB: 3033200
Sintomas
Você pode receber frequentemente o seguinte evento no log do aplicativo para o serviço de Proteção de Software:
Motivo
O problema pode ocorrer se uma ou mais das seguintes condições forem verdadeiras:
- O serviço Agendador de Tarefas está desabilitado.
- O serviço Software Protection Platform não está em execução na conta NETWORK SERVICE.
- As permissões de leitura para a conta NETWORK SERVICE estão ausentes na seguinte pasta:
C:\Windows\System32\Tasks\Microsoft\Windows\SoftwareProtectionPlatform
Resolução
Para resolver esse problema, siga estas etapas:
- Verifique se o serviço Agendador de Tarefas está em execução.
- Abra a ferramenta Gerenciamento do Computador e navegue até Configuração ->Agendador de Tarefas ->Biblioteca do Agendador de Tarefas ->Microsoft ->Windows ->SoftwareProtectionPlatform.
- Na guia Geral de SoftwareProtectionPlatform, selecione as opções de segurança e verifique se o serviço Software Protection Platform está definido para usar a conta SERVIÇO DE REDE.
- No Windows Explorer, navegue até a
C:\Windows\System32\Tasks\Microsoft\Windows\SoftwareProtectionPlatform
pasta e verifique se a conta NETWORK SERVICE tem permissões de leitura para essa pasta. - Reinicie o serviço de Proteção de Software se ele estiver em execução.
Coleta de dados
Se você precisar de ajuda do suporte da Microsoft, recomendamos coletar as informações seguindo as etapas mencionadas em Coletar informações usando o TSS para problemas relacionados à implantação.