Compartilhar via


Os perfis de usuário podem não ser carregados depois que você instala a atualização de abril de 2014 do Windows 8.1 ou do Windows Server 2012 R2

Este artigo fornece uma solução para um problema em que os perfis de usuário podem falhar ao carregar após a instalação da atualização do Windows RT 8.1, Windows 8.1 ou Windows Server 2012 R2 datada de abril de 2014.

Número original do KB: 2985344

Sintomas

Considere as seguintes situações:

  • Você tem computadores com Windows 8.1 em seu domínio.
  • Você configura os usuários para usar Perfis de Usuário Móvel quando eles entram nos computadores Windows 8.1.
  • Você instala a atualização do Windows RT 8.1, Windows 8.1 ou Windows Server 2012 R2 datada de abril de 2014 nos computadores com Windows 8.1.

Nesse cenário, após a instalação da atualização, qualquer usuário que tentar entrar pela primeira vez em qualquer um dos computadores com Windows 8.1 não poderá fazer isso. Além disso, o usuário receberá o seguinte erro:

O Serviço de Perfil de Usuário falhou no logon. O perfil do usuário não pode ser carregado.

Além disso, você pode observar os seguintes erros no log de eventos:

Nome do Log: Aplicativo
Fonte: Microsoft-Windows-Perfis de usuário Geral
Data: <Data/hora>
ID do evento: 1509
Categoria de tarefa: nenhum
Nível: Aviso
Palavras-chave:
Usuário: Contoso\User1
Computador: Computer.Contoso.com
Descrição:
O Windows não pode copiar o arquivo \\?\UNC\contoso.com\Users\Profiles\User1.V4\AppData\Roaming\ApplicationName\Program Settings\0000.ex para o local \\?\C:\Users\User1\AppData\Roaming\ApplicationName\Program Settings\0000.ex. Esse erro pode ser causado por problemas de rede ou direitos de segurança insuficientes.

DETALHE - O processo não pode acessar o arquivo porque ele está sendo usado por outro processo.

Nome do Log: Aplicativo
Fonte: Serviço de perfis de usuário do Microsoft-Windows
Data: <Data/hora>
ID do evento: 1500
Categoria de tarefa: nenhum
Nível: Erro
Palavras-chave:
Usuário: Contoso\User1
Computador: Computer.contoso.com
Descrição:
O Windows não pode fazer logon porque seu perfil não pode ser carregado. Verifique se você está conectado à rede e se sua rede está funcionando corretamente.

DETALHE - Erro não especificado

Motivo

Esse problema pode ocorrer se você tiver o Microsoft Application Virtualization 5.0 Service Pack 2 instalado.

Resolução

Instale o Pacote de Hotfix 5 para Microsoft Application Virtualization 5.0 Service Pack 2 detalhado aqui em todos os computadores em que você está enfrentando o problema.