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Identificar e resolver problemas de operações do servidor de acesso remoto

Observação: o Windows Server 2012 reúne o DirectAccess e o RRAS (Serviço de Roteamento e Acesso Remoto) em uma única função de Acesso Remoto.

Use os procedimentos a seguir para identificar problemas de operações do servidor de Acesso Remoto, suas causas raiz e a resolução necessária para corrigi-los.

Observação

Você precisa estar conectado como membro do grupo Administradores de Domínio ou do grupo Administradores em cada computador para concluir as tarefas descritas neste tópico. Se você não puder concluir uma tarefa enquanto estiver conectado com uma conta membro do grupo Administradores, tente realizar a tarefa conectado com uma conta membro do grupo Administradores do Domínio.

Este tópico inclui informações sobre a execução das seguintes tarefas:

  • Simular um problema de operações

  • Identificar o problema de operações e tomar medidas corretivas

  • Restaurar o serviço Auxiliar de IP

Simular um problema de operações

Cuidado

Como o servidor de Acesso Remoto provavelmente está configurado corretamente e não está enfrentando problemas, use o procedimento a seguir para simular um problema de operações. Se o servidor estiver atendendo clientes em um ambiente de produção, talvez você não queira executar essas ações no momento. Em vez disso, você pode ler as etapas para entender como resolver problemas que podem surgir no servidor de Acesso Remoto no futuro.

O serviço Auxiliar de IP (IPHlpSvc) hospeda tecnologias de transição de IPv6 (como IP-HTTPS, 6to4 ou Teredo) e é necessário para que o servidor DirectAccess funcione corretamente. Para demonstrar um problema de operações simuladas no servidor de Acesso Remoto, interrompa o serviço de rede (IPHlpSvc).

Para interromper o serviço Auxiliar de IP
  1. Na tela Iniciar do servidor de Acesso Remoto, clique em Ferramentas Administrativas e clique duas vezes em Serviços.

  2. Na lista de Serviços, role para baixo, clique com o botão direito do mouse em Auxiliar de IP e clique em Parar.

Identificar o problema de operações e tomar medidas corretivas

Desativar o serviço Auxiliar de IP causa um erro grave no servidor de Acesso Remoto. O painel de monitoramento mostrará o status das operações do servidor e os detalhes do problema.

Para identificar os detalhes e tomar medidas corretivas
  1. No Gerenciador do Servidor, clique em Ferramentas e, em seguida, clique em Gerenciamento de Acesso Remoto.

  2. Clique em PAINEL para navegar até o Painel de Acesso Remoto no Console de Gerenciamento de Acesso Remoto.

  3. Verifique se o servidor de Acesso Remoto está selecionado no painel esquerdo e, no painel central, clique em Status das Operações.

  4. Você verá a lista de componentes com ícones verdes ou vermelhos, que indicam o status operacional. Clique na linha IP-HTTPS na lista. Quando você seleciona uma linha, os detalhes da operação são mostrados no painel Detalhes da seguinte maneira:

    Erro

    O serviço Auxiliar de IP (IPHlpSvc) foi interrompido. O DirectAccess pode não funcionar conforme o esperado. O serviço Auxiliar de IP fornece conectividade de túnel usando a plataforma de conectividade,as tecnologias de transição de IPv6 e IP-HTTPS.

    Causas

    1. O serviço Auxiliar de IP foi interrompido.

    2. O serviço Auxiliar de IP não está respondendo.

    Resolução

    1. Para garantir que o serviço esteja em execução, digite Get-Service iphlpsvc em um prompt do Windows PowerShell.

    2. Para habilitar o serviço, digite Start-Service iphlpsvc de um prompt do Windows PowerShell com privilégios elevados.

    3. Para reiniciar o serviço, digite Restart-Service iphlpsvc de um prompt do Windows PowerShell com privilégios elevados.

Restaurar o serviço Auxiliar de IP

Para restaurar o serviço Auxiliar de IP no servidor de Acesso Remoto, siga as etapas de Resolução acima para iniciar ou reiniciar o serviço ou use o procedimento a seguir para reverter o procedimento usado para simular a falha do serviço Auxiliar de IP.

Para reiniciar o serviço Auxiliar de IP no servidor de Acesso Remoto
  1. Na tela Iniciar, clique em Ferramentas Administrativas e clique duas vezes em Serviços.

  2. Na lista de Serviços, role para baixo, clique com o botão direito do mouse em Auxiliar de IP e clique em Iniciar.

Windows PowerShell Comandos equivalentes do Windows PowerShell

O seguinte cmdlet ou cmdlets do Windows PowerShell executam a mesma função que o procedimento anterior. Insira cada cmdlet em uma única linha, mesmo que possa aparecer quebra em várias linhas aqui devido a restrições de formatação.

PS> Get-RemoteAccessHealth | Where-Object {$_.Component -eq "IP-HTTPS"} | Format-List -Property *