Can't save an email to CRM when Enhanced Email isn't enabled in Salesforce CRM
This article helps you troubleshoot and resolve the "Update settings in Salesforce" error that occurs in Microsoft Copilot for Sales when Enhanced Email isn't enabled in Salesforce CRM.
Note
Microsoft Sales Copilot is rebranded as Microsoft Copilot for Sales in January 2024. The screenshot in this article will be updated with the new name soon.
Who is affected?
Requirement type | Description |
---|---|
Client app | Copilot for Sales Outlook add-in |
Platform | Web and desktop clients |
OS | Windows and Mac |
Deployment | User managed and admin managed |
CRM | Salesforce |
Users | All users |
Symptoms
When you try to save an email to Salesforce, you receive the following error message:
Update settings in Salesforce
Cause
Enhanced Email isn't enabled in Salesforce.
Resolution
To resolve this issue, perform one of the following actions:
- Enable Enhanced Email in Salesforce.
- Ask your administrator to contact Microsoft support to allow emails to be saved to Salesforce without enabling Enhanced Email in Salesforce.
More information
If your issue is still unresolved, go to the Copilot for Sales - Microsoft Community Hub to engage with our experts.
Third-party information disclaimer
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.
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