Примечание
Для доступа к этой странице требуется авторизация. Вы можете попробовать войти или изменить каталоги.
Для доступа к этой странице требуется авторизация. Вы можете попробовать изменить каталоги.
Симптомы
Отчет о недоставках возвращается с кодом ошибки 554 5.2.2 при отправке сообщений электронной почты в общедоступную папку с поддержкой почты:
Почтовый ящик получателя заполнен и сейчас не может принимать сообщения. Попробуйте повторно отправить это сообщение позже или напрямую обратитесь к получателю.
Диагностические сведения для администраторов
Удаленный сервер вернул полный почтовый ящик 554 5.2.2;
STOREDRV. Deliver.Exception:QuotaExceededException.MapiExceptionQuotaExceeded'
Причина
Эта проблема возникает при выполнении любого из следующих условий:
- Достигнута квота post post () общедоступной папки организации по
DefaultPublicFolderProhibitPostQuota
умолчанию. - Достигнута отдельная квота публикации общедоступной папки .
PublicFolderProhibitPostQuota>. - Почтовый ящик общедоступной папки содержимого, на котором размещена общедоступная папка с поддержкой почты, достигает квоты.
Решение
Ниже показано, как определить, какая квота достигнута и предпринять действия по исправлению:
Шаг 1. Проверка квоты отдельных общедоступных папок
Проверьте значение общедоступной
TotalItemSize
папки с поддержкой электронной почты:Get-PublicFolderStatistics \pfname | FL TotalItemSize
Проверьте, достигает ли значение
TotalItemSize
или превышает значениеProhibitPostQuota
.Get-PublicFolder \pfname | FL *quota*
Если это так, увеличьте
ProhibitPostQuota
значение этой общедоступной папки с поддержкой почты или задайте для нее значение Unlimited.Примечание.
Если для значения
prohibitpostquota
по умолчанию задано значение Unlimited, применяется значение, которое было настроеноDefaultPublicFolderProhibitPostQuota
на уровне организации.PublicFolderProhibitPostQuota
Если значение настроено в общедоступной папке, это значение будет иметь приоритет над значением, заданным на уровне организации.Дополнительные сведения см. в статье "Общие сведения о современных квотах общедоступных папок".
Проверьте, превышает ли значение
TotalItemSize
DefaultPublicFolderProhibitPostQuota
:Get-OrganizationConfig | FL *quota*
Больше
TotalItemSize
, чемDefaultPublicFolderProhibitPostQuota
не позволяет общедоступным папкам с поддержкой почты принимать новые сообщения электронной почты.
Ниже приведены два способа устранения этой проблемы:
ProhibitPostQuota
Увеличьте общедоступную папку на уровне пользователя, если есть только несколько затронутых общедоступных папок.Set-PublicFolder \pfname -ProhibitPostQuota 5GB -IssueWarningQuota 4GB
Увеличьте
DefaultPublicFolderProhibitPostQuota
количество общедоступных папок на уровне организации.Set-OrganizationConfig -DefaultPublicFolderProhibitPostQuota 5GB -DefaultPublicFolderIssueWarningQuota 4GB
Примечание.
Избегайте большого увеличения размера отдельной общедоступной папки Prohibitpostquota
. Установка этого значения слишком высока, что негативно влияет на процесс автоматического разделения.
Если эта квота превышена, перейдите к следующему шагу.
Шаг 2. Проверка квоты почтового ящика общедоступной папки содержимого
Если общедоступная папка превышает отдельную или организационную квоту, как показано на шаге 1, проверьте, превышает ли почтовый ящик общедоступной папки, на котором размещено содержимое общедоступной папки.
Найдите имя почтового ящика общедоступной папки содержимого для общедоступной папки с поддержкой почты:
Get-PublicFolder \pfname |FL name, *content*
Проверьте значение почтового ящика общедоступной папки содержимого
TotalItemSize
:Get-MailboxStatistics pfmbx | FL TotalItemSize
Проверьте, превышает ли значение
TotalItemSize
ProhibitSendRecieveQuota
:Get-Mailbox -PublicFolder pfmbx | FL *quota*
Когда квота достигнута, процесс автоматического разделения должен создать новый почтовый ящик общедоступной папки и переместить некоторые из этого содержимого в только что созданный автоматически разделенный почтовый ящик. Чтобы проверить это, выполните следующую команду:
Get-PublicFolder \pfname |Ft name, *content*
Дополнительные сведения см. в следующих статьях блога:
- Как Exchange Online автоматически заботится о почтовых ящиках общедоступных папок (через AutoSplit)
- Общедоступные папки и Exchange Online
Если процесс автоматического разделения не удалось создать новый почтовый ящик, отправьте запрос на поддержку, чтобы служба поддержки Майкрософт для получения дополнительной помощи.