Поделиться через


Ошибка при переносе почтового ящика из Google Workspace в Microsoft 365

Симптомы

При переносе почтового ящика из Google Workspace в Microsoft 365 происходит сбой миграции и возвращается следующее сообщение об ошибке:

Ошибка MigrationPermanentException: для доступа к этой учетной записи IMAP требуются специальные учетные данные. --> Сервер Imap сообщил об ошибке во время входа со следующим оповещением: "Требуется пароль для конкретного приложения: https://support.google.com/accounts/answer/185833 (сбой).

Если вы создадите диагностический отчет о миграции, вы увидите то же сообщение об ошибке, которое указано в отчете.

Причина

Чтобы перенести почтовый ящик из Google Workspace в Microsoft 365, необходимо настроить двухфакторную проверку подлинности и пароль приложения для почтового ящика.

Если почтовому ящику Google Workspace не назначен пароль приложения, служба миграции Microsoft 365 не сможет получить к нему доступ во время миграции. Вместо этого служба отображает сообщение об ошибке.

Разрешение

Чтобы устранить эту проблему, настройте пароль приложения для почтового ящика Google Workspace:

  1. Войдите в почтовый ящик Google Workspace.

  2. Выберите учетную запись почтового ящика (профиль), а затем выберите Управление учетной записью Google.

    Снимок экрана: страница учетной записи с кнопкой

  3. Откройте вкладку Безопасность.

    Снимок экрана: страница

  4. В разделе Вход в Google выберите Пароли приложений.

    Снимок экрана: страница входа в Google. Выделен параметр Пароли приложений.

  5. Введите пароль для входа в учетную запись Google Workspace.

  6. В списке Выберите приложение выберите Другое (Пользовательское имя).

    Снимок экрана: страница паролей приложений. В списке Выбрать приложение выделен параметр Other (custom name).

  7. Введите имя, например Миграция, а затем нажмите кнопку СОЗДАТЬ.

  8. Запишите созданный пароль приложения и нажмите кнопку ГОТОВО.

    Снимок экрана: страница созданного пароля приложения с паролем.

  9. В CSV-файле для миграции добавьте созданный пароль приложения в столбце Пароль .

    Снимок экрана: CSV-файл миграции. В столбце Пароль нет пароля приложения.

  10. Запустите мастер миграции в Центре администрирования Exchange.

  11. Найдите пакет миграции, который завершился сбоем, выберите затронутый почтовый ящик, а затем выберите Возобновить миграцию.

    Снимок экрана: страница пакетов миграции. Выделена кнопка Возобновить миграцию.

Миграция должна завершиться успешно.

Снимок экрана: пример успешной миграции, показывающий состояние синхронизированного.

Заявление об отказе от ответственности за сведения о продуктах сторонних производителей

В этой статье упомянуты программные продукты независимых производителей. Корпорация Майкрософт не дает никаких гарантий, подразумеваемых и прочих, относительно производительности и надежности этих продуктов.