Примечание
Для доступа к этой странице требуется авторизация. Вы можете попробовать войти или изменить каталоги.
Для доступа к этой странице требуется авторизация. Вы можете попробовать изменить каталоги.
Исходный номер базы знаний: 2903050
Симптомы
При попытке выполнить прямую миграцию из локальной организации Exchange, которая использует Outlook Anywhere (также известный как RPC через HTTP) для Exchange Online, подсистема миграции не создает конечную точку миграции. Кроме того, появляется сообщение об ошибке, похожее на следующее:
Microsoft.Exchange.Data.Storage.Management.MigrationTransientException: не удалось подключиться к удаленному серверу. Убедитесь, что параметры конечной точки миграции верны и сертификат действителен, а затем повторите попытку. Рассмотрите возможность использования анализатора удаленного подключения Exchange для диагностики проблем с подключением. >--- Microsoft.Exchange.Rpc.ServerUnavailableException: ошибка 0x6ba (сервер RPC недоступен) из cli_NspiBind
Причина
Эта проблема может возникнуть, если для Любого Outlook выполняются одно или оба следующих условия:
- Неверные параметры проверки подлинности для Outlook Anywhere.
- Параметры конфигурации прокси-сервера RPC для Outlook Anywhere неверны.
Разрешение
Чтобы устранить эту проблему, выполните следующие действия.
Убедитесь, что локальный метод проверки подлинности клиента Outlook Anywhere имеет значение Обычная проверка подлинности. Дополнительные сведения см. в одной из следующих статей в зависимости от версии запущенного Exchange Server:
- Для Exchange Server 2013: Мобильный Outlook
- Для Exchange Server 2010: включение Outlook Anywhere
- Exchange Server 2007: мастер включения Outlook Anywhere, страница > включения Outlook Anywhere
- Exchange Server 2003: настройка Outlook Anywhere с помощью Exchange 2003
Убедитесь, что прокси-сервер RPC правильно настроен для использования определенных портов для связи с Outlook Anywhere и что локальные контроллеры домена прослушивают порт 6004. Дополнительные сведения см. в статье Как работает (и не работает) в любом месте Outlook?
Проверьте подключение Outlook Anywhere к локальному серверу Exchange Server. Для этого выполните следующие действия:
Подключитесь к Exchange Online с помощью удаленной оболочки PowerShell. Дополнительные сведения о том, как это сделать, см. в разделе Подключение к Exchange Online PowerShell.
Выполните следующие команды PowerShell:
$pscred=Get-Credential
Test-MigrationServerAvailability -Credentials $pscred -ExchangeOutlookAnywhere -ExchangeServer <Internal FQDN of the Exchange server> -RPCProxyServer <FQDN of the proxyserver> -Authentication Basic -EmailAddress <AdminEmail>
Если проверка прошла успешно, можно создать конечную точку миграции в Microsoft 365.
Требуется дополнительная помощь? Зайдите на сайт сообщества Майкрософт.