Примечание
Для доступа к этой странице требуется авторизация. Вы можете попробовать войти или изменить каталоги.
Для доступа к этой странице требуется авторизация. Вы можете попробовать изменить каталоги.
Исходный номер базы знаний: 3049615
Симптомы
При использовании службы автообнаружения в Microsoft 365 возникает одна из следующих проблем:
- Вы не можете создать новый профиль Outlook.
- При создании профиля Outlook используется профиль IMAP.
- Вы не можете просматривать сведения о доступности.
- Невозможно подключиться к общему почтовому ящику или общедоступной папке.
- Невозможно создать профиль Exchange ActiveSync.
Причина
Эта проблема возникает из-за того, что процесс автообнаружения, используемый Outlook, получает непредвиденный результат от стороннего веб-сервера при выполнении поиска корневого домена. Например, Outlook получает такой результат, как https://<RootDomain>/AutoDiscover/AutoDiscover.xml.
Как правило, поиск корневого домена в этом случае завершается ошибкой, а Outlook выполняет поиск автообнаружения для https://AutoDiscover.<RootDomain>/AutoDiscover/AutoDiscover.xml
. Тем не менее, так как Outlook получает успешный ответ автообнаружения от поиска корневого домена, Outlook пытается пройти проверку подлинности по объявленным протоколам, таким как POP и IMAP, и операция завершается сбоем.
Дополнительные сведения о службе автообнаружения см. в статье Служба автообнаружения в Exchange Server.
Разрешение
Обратитесь к поставщику веб-услуг или поставщику услуг размещения веб-сайта вашего домена и убедитесь, что веб-сервер не отвечает на запросы автообнаружения.
Обходной путь
Чтобы обойти эту проблему, если поставщику веб-служб или поставщику услуг размещения не удается ее устранить, выполните одно из следующих действий:
Используйте Outlook в Интернете (ранее — Outlook Web App) для доступа к почте.
Создайте раздел реестра Outlook, чтобы исключить корневой домен HTTPS. Дополнительные сведения о том, как это сделать, см. в статье Непредвиденное поведение автообнаружения при наличии параметров реестра в разделе \Autodiscover.
Важно!
Исключение корневого домена HTTPS не является долгосрочным решением этой проблемы, и мы не рекомендуем его. Это решение предоставляется в качестве немедленного решения проблемы. Как только поставщик веб-служб или поставщик веб-размещения устранит проблему, необходимо удалить раздел реестра Outlook.
Используйте Microsoft Remote Connectivity Analyzer для определения причины
Если у вас возникают симптомы, связанные с этой проблемой, можно запустить Microsoft Remote Connectivity Analyzer, чтобы проверить и определить причину. Для этого выполните следующие действия:
Подключитесь к анализатору удаленного подключения Майкрософт.
Перейдите на вкладку Microsoft 365 .
В разделе Тесты подключения Microsoft Office Outlook выберите Автообнаружение Outlook, а затем нажмите кнопку Далее.
Укажите следующие сведения для учетной записи пользователя с поддержкой почтового ящика в домене.
Введите адрес электронной почты для домена SMTP, в котором возникла проблема.
Примечание.
Адрес электронной почты не обязательно должен быть действительным адресом электронной почты, так как проверка подлинности на сервере Microsoft 365 не выполняется.
Введите имя участника-пользователя (UPN), связанное с адресом электронной почты.
Примечание.
Имя участника-пользователя не обязательно должно быть связано с допустимым адресом электронной почты, так как проверка подлинности на сервере Microsoft 365 не выполняется.
Введите пароль для учетной записи, а затем введите пароль еще раз в поле Подтверждение пароля .
Примечание.
Фактический пароль не требуется, так как при возникновении этой проблемы проверка подлинности на серверах Microsoft 365 не выполняется. Допустимо только доменное имя SMTP.
Установите флажок Игнорировать доверие для SSL .
Выберите пункт Я понимаю, что я должен использовать учетные данные рабочей учетной записи из домена Exchange, чтобы проверить подключение к ней удаленно. Я также признаю, что я отвечаю за управление и безопасность этого флажка учетной записи .
Введите код проверки, который отображается на странице. Имейте в виду, что в коде не учитывается регистр.
Если вы ввели данные правильно, вы получите следующее сообщение:
Теперь вы проверены на оставшуюся часть этого сеанса браузера (максимум 30 минут)
В правом нижнем углу страницы выберите Выполнить тест.
После прохождения теста автообнаружения отображается сообщение Об успешном выполнении теста подключения. Могут возникнуть ошибки. Однако это ожидаемое поведение, так как не все тесты, выполненные анализатором удаленного подключения, будут выполнены успешно.
В правом верхнем углу страницы выберите Развернуть все , чтобы просмотреть полные результаты теста анализатора удаленного подключения.
Изучение результатов теста анализатора удаленного подключения
Чтобы убедиться, что у вас возникла эта проблема, изучите результаты теста. Поиск текста в результатах теста для текстовой строки IMAP. Как правило, IMAP не отображается в результатах теста, если сторонний веб-сервер не отвечает на запросы автообнаружения.
Чтобы найти IMAP в результатах теста, выполните следующие действия:
Наведите указатель на страницу результатов теста анализатора удаленного подключения и нажмите клавиши CTRL+F.
В диалоговом окне Поиск введите IMAP.
Если в результатах теста присутствует тип>IMAP</Type>, вы подтвердили, что, скорее всего, у вас возникла эта проблема, если вы не настроили почтовый ящик для доступа по протоколу IMAP.<
Кроме того, по завершении теста анализатора удаленного подключения вы, скорее всего, увидите ссылку на Apache, UNIX или Linux.
Заявление об отказе от ответственности за сведения о продуктах сторонних производителей
В этой статье упомянуты программные продукты независимых производителей. Корпорация Майкрософт не дает никаких гарантий, подразумеваемых и прочих, относительно производительности и надежности этих продуктов.
Требуется дополнительная помощь? Веб-сайт сообщества Майкрософт.