Поделиться через


Ошибка "Не удалось проверить учетную запись" при попытке сбросить пароль администратора в Microsoft 365, Intune или Azure

Проблема

При попытке сбросить пароль администратора для облачной службы Майкрософт, например Microsoft 365, Microsoft Intune или Microsoft Azure, вы получите следующее сообщение об ошибке:

  • Не удалось проверить учетную запись
  • Чтобы защитить учетную запись, необходимо обратиться к мобильному телефону, связанному с вашей учетной записью, прежде чем использовать этот сайт для сброса пароля. К сожалению, недавние попытки связаться с вами на этом номере не были успешными.
  • Если вы хотите, мы можем обратиться к другому администратору в организации, чтобы сбросить пароль.
  • Если этот параметр не подходит для вас, обратитесь в службу поддержки.

Причина

Эта проблема возникает, если UsageLocation параметр не задан для учетной записи пользователя в идентификаторе Microsoft Entra. Самостоятельный сброс пароля для администраторов не работает, если UsageLocation параметр не задан.

Решение

Чтобы изменить пароль, попросите другого администратора сбросить ваш пароль. Если в организации нет других администраторов, обратитесь в службу технической поддержки.

Чтобы устранить проблему, которая активирует сообщение об ошибке, используйте один из следующих методов, как это подходит для вашей ситуации.

Метод 1. Настройка номера мобильного телефона

Обратитесь к другому администратору, чтобы задать номер мобильного телефона. Кроме того, после входа обновите номер мобильного телефона на портале облачной службы.

Метод 2. Настройка расположения пользователя

Обратитесь к другому администратору, чтобы задать расположение пользователя. Кроме того, после входа в систему укажите расположение пользователя на портале Microsoft 365:

  1. Войдите на портал Microsoft 365 (https://portal.office.com).
  2. Перейдите к пользователям и группам, а затем выберите учетную запись администратора.
  3. Перейдите к параметрам.
  4. В разделе "Задать расположение пользователя" выберите регион, в котором находитсяе.

Все еще нужна помощь? Перейдите на сообщество Microsoft или на сайт форумов Microsoft Entra.