Поделиться через


Устранение проблем Шифрование сообщений Microsoft Purview

Симптомы

Пользователи в организации сталкиваются с одним или несколькими из следующих проблем:

  • Они не могут открывать зашифрованные сообщения электронной почты в Microsoft Outlook или Outlook в Интернете.
  • Они не могут отправлять зашифрованные сообщения электронной почты.
  • Кнопка "Зашифровать" отсутствует как в Outlook, так и в Outlook в Интернете.

Причина

Эти проблемы могут возникать по нескольким причинам, например:

  • Подписка Microsoft 365 вашей организации не поддерживает Шифрование сообщений Microsoft Purview.
  • Клиент, используемый вашей организацией, неправильно настроен.
  • Учетная запись, используемая затронутыми пользователями для входа в Outlook или Outlook в Интернете, не назначается действительная лицензия для использования функции шифрования сообщений Шифрование сообщений Microsoft Purview (Office 365).

Решение

Чтобы устранить проблемы, выполните следующие действия в указанном порядке. После выполнения каждого шага проверьте, сохраняется ли проблема.

Шаг 1. Запуск диагностики для Шифрование сообщений Microsoft Purview

Примечание.

Чтобы запустить диагностику, необходимо быть глобальным администратором Microsoft 365.

Выполните следующие действия, чтобы запустить диагностику:

  1. Нажмите следующую кнопку, чтобы открыть диагностику в Центр администрирования Microsoft 365.

  2. Выберите "Выполнить тесты".

Если вы выполнили диагностику, но ее результаты не помогли устранить проблему, перейдите на шаг 2.

Шаг 2. Проверка подписки Microsoft 365

Чтобы использовать Шифрование сообщений Microsoft Purview, у вашей организации должна быть подписка, поддерживающая эту функцию. Дополнительные сведения о требованиях к подписке см. в статье о том, какие подписки необходимо использовать Шифрование сообщений Microsoft Purview.

Шаг 3. Проверка конфигурации клиента

  1. Используйте Exchange Online PowerShell, чтобы убедиться, что клиент настроен правильно для Шифрование сообщений Microsoft Purview.

  2. Выполните следующий командлет, чтобы проверить, включены ли функции управления правами на доступ к данным (IRM) в Outlook в Интернете:

    Get-OwaMailboxPolicy | FL *IRMEnabled*
    

    Если значение IRMEnabled равно False, выполните следующий командлет:

    Set-OwaMailboxPolicy -Identity OwaMailboxPolicy-Default -IRMEnabled $true
    
  3. Если кнопка Encrypt отсутствует в Outlook в Интернете, выполните следующий командлет:

    Set-IRMConfiguration -SimplifiedClientAccessEnabled $true
    

Шаг 4. Проверка лицензий учетной записи затронутых пользователей

Затронутые пользователи должны убедиться, что учетная запись, используемая для входа в Outlook или Outlook в Интернете, назначается соответствующая лицензия для использования функции Шифрование сообщений Microsoft Purview. Если они не могут определить это, пользователи должны выполнить следующие действия на своем устройстве:

  1. Выход из Office.

  2. Удалите кэшированные учетные данные из Диспетчера учетных данных Windows:

    1. Откройте диспетчер учетных данных панель управления> User Accounts.>
    2. Выберите Учетные данные Windows.
    3. Удалите все учетные данные Outlook или Office, разверните все учетные данные, а затем нажмите кнопку "Удалить".
  3. Если устройство не присоединено к Microsoft Entra, удалите нелицензированную учетную запись с устройства:

    1. Выберите "Пуск>учетных записей>доступа к рабочим или учебным заведениям".>
    2. Выберите учетную запись для удаления и нажмите кнопку "Отключить".
  4. Войдите в Office с помощью учетной записи пользователя, лицензированной для использования функции Шифрование сообщений Microsoft Purview.

Шаг 5. Проверка подключения к службе Azure Rights Management

Чтобы определить, может ли почтовый клиент затронутого пользователя подключиться к службе Azure Rights Management, выполните следующие команды PowerShell:

$request = [System.Net.HttpWebRequest]::Create("https://admin.na.aadrm.com/admin/admin.svc")
$request.GetResponse()
$request.ServicePoint.Certificate.Issuer

Выходные данные должны показать, что выдающий центр сертификации (ЦС) является центром сертификации Майкрософт. Например:

CN=Microsoft Secure Server CA 2011, O=Microsoft Corporation, L=Redmond, S=Washington, C=US.

Если вы видите ЦС, не являющееся корпорацией Майкрософт, возможно, было завершено безопасное подключение клиента к службе и должно быть перенастроено на брандмауэре. Дополнительные сведения см. в разделе "Брандмауэры" и "Сетевая инфраструктура".

Шаг 6. Проверка меток конфиденциальности

Если метки конфиденциальности применяются к сообщениям электронной почты, разрешения должны быть назначены правильно, чтобы получатели могли получать доступ к сообщениям. Дополнительные сведения см. в разделе "Ограничение доступа к содержимому с помощью меток конфиденциальности".

Если проблема сохранится после выполнения всех этих действий, обратитесь к служба поддержки Майкрософт для дальнейшего устранения неполадок.

Дополнительная информация