Примечание.
Для доступа к этой странице требуется авторизация. Вы можете попробовать войти или изменить каталоги.
Для доступа к этой странице требуется авторизация. Вы можете попробовать изменить каталоги.
Эта статья поможет устранить неполадки и устранить ошибку "Исправление ошибок почтовых ящиков в Dynamics 365" при использовании приложения Sales в Outlook.
Кого затрагивает проблема?
| Тип требования | Description |
|---|---|
| Клиентское приложение | Приложение "Продажи" в Outlook |
| Платформа | Веб-клиенты и настольные клиенты |
| ОС | Windows и Mac |
| Развертывание | Под управлением пользователя и под управлением администратора |
| CRM | Dynamics 365 |
| Пользователи | Все пользователи |
Симптомы
При открытии приложения Sales в Outlook и попытке сохранить электронную почту или собрание в Microsoft Dynamics 365 вы увидите следующее сообщение об ошибке:
Устранение ошибок почтового ящика в Dynamics 365
Причина
Эта проблема возникает из-за одной или нескольких ошибок синхронизации на стороне сервера.
Для синхронизации сообщений электронной почты и собраний с Dynamics 365 приложению для продаж требуется синхронизация на серверной стороне. Когда при попытке синхронизации на стороне сервера возникает ошибка, приложение Sales обнаруживает и отображает это сообщение об ошибке для выполнения действий и устранения ошибки.
Решение
Чтобы устранить ошибку, вы должны найти конкретную ошибку на стене оповещений почтового ящика, прочитать описание и принять меры. Вы также может удалить ошибку, чтобы подавить ее.
Откройте экземпляр CRM, подключенный к приложению Sales.
Примечание.
- Чтобы получить URL-адрес экземпляра CRM, перейдите на вкладку "Главная " в личном приложении Sales в Outlook или Teams и выберите имя среды в правом верхнем углу.
- Убедитесь, что вы подключены к правильной рабочей среде.
Выберите Параметры>Параметры персонализации.
Выберите вкладку Электронная почта, затем выберите Просмотр вашего почтового ящика.
Выберите Оповещения в левой области, а затем выберите Ошибки для просмотра ошибок, связанных с почтовым ящиком.
Каждая ошибка содержит описание и ссылку на статью, которая помогает устранить ошибку. Вы также может удалить ошибку, чтобы подавить ее.
Примечание.
Удаление ошибки сбрасывает состояние почтового ящика. Ошибка может появиться во время следующей синхронизации, если базовая проблема не устранена.
Устранение и разрешение ошибок для восстановления функциональности сохранения в CRM в приложении Sales.
Дополнительная информация
Если проблема по-прежнему не решена, перейдите на страницу «Продажи в Microsoft 365 Copilot - Microsoft Community Hub», чтобы связаться с нашими экспертами.