Поделиться через


Устаревшее состояние присутствия в Teams для Mac

Симптомы

Состояние присутствия неверно, если вы возобновляете действия на заблокированном устройстве macOS под управлением одного из следующих клиентов Microsoft Teams:

  • Новая версия Teams
  • Классическая версия Teams
  • Teams в Интернете

Устройство может быть заблокировано вручную или из-за бездействия. После разблокировки устройства состояние присутствия не обновляется должным образом, но остается неизменным.

Примечание: Если вы также запускаете Teams на других устройствах, таких как Teams для iOS на iPhone, состояние на устройстве macOS может отражать последнее состояние, установленное в клиенте iOS. Например, вы заблокируете устройство macOS, и устройство остается разблокировано более пяти минут, но Teams для iOS работает на вашем iPhone. В этом случае состояние присутствия на устройстве macOS может отражать состояние клиента iOS. При возобновлении действий на устройстве macOS состояние присутствия остается неизменным и не отражает текущее действие.

Причина

Проблема возникает из-за истечения срока действия подписки на присутствие и не создается повторно при возобновлении действий на устройстве macOS.

Обходной путь

Чтобы обойти эту проблему, сбросьте состояние. Если проблема не исчезнет, перезапустите клиент Teams на устройстве macOS.

Примечание: Если вы также используете Teams на других устройствах, выйдите из приложения Teams на этих устройствах.

Состояние

Корпорация Майкрософт изучает эту проблему и обновит эту статью, когда появятся новые сведения.