Примечание
Для доступа к этой странице требуется авторизация. Вы можете попробовать войти или изменить каталоги.
Для доступа к этой странице требуется авторизация. Вы можете попробовать изменить каталоги.
Симптомы
На портале управления Комнаты Microsoft Teams Pro один или несколько следующих сигналов Комнаты Microsoft Teams устройства отображаются как неработоспособные:
- Камера комнаты
- Камера комнаты по умолчанию
- Контент-камера
Пользователи также могут столкнуться со следующими проблемами во время собрания Teams:
- Значок камеры на консоли комнаты недоступен.
- Видео участников в комнате недоступно для удаленных участников.
- Плитка с предварительным просмотром камеры комнаты не отображается в передней части комнаты.
Причина
Сигнал камеры помещения отправляет оповещение, если Комнаты Teams сообщает, что камера помещения недоступна. Если настроенная камера комнаты по умолчанию недоступна, но доступна другая камера, оповещение не отправляется.
Примечание.
Сигнал камеры помещения сообщает о состоянии видеокамеры для участников в комнате. Отчет не включает состояние камеры содержимого. Если подключенная камера настроена в качестве камеры содержимого, ее нельзя использовать в качестве камеры комнаты.
Сигнал камеры комнаты по умолчанию отправляет оповещение, если настроенная камера комнаты по умолчанию недоступна, но доступна другая камера. Значение серьезности инцидента отображается как Предупреждение.
Важно!
При замене камеры помещения по умолчанию этот сигнал будет отправлять оповещение, даже если вы используете те же модели и модели. Камеры отслеживаются по идентификатору оборудования. Идентификатор является уникальным для конкретной камеры при перечислении в Windows. В этом случае повторно выберите и сохраните камеру по умолчанию в параметрах приложения Комнаты Teams после замены.
Сигнал камеры содержимого отправляет оповещение, если настроенная камера содержимого недоступна.
Примечание.
Некоторые сертифицированные камеры можно использовать в качестве комнатных камер или камер содержимого. Поэтому для работы в качестве камеры содержимого и отправки оповещений камера должна быть настроена в параметрах приложения Комнаты Teams.
Разрешение
Проблемы с камерой могут возникать по разным причинам. Чтобы устранить распространенные проблемы, влияющие на камеру, попробуйте использовать следующие параметры.
Убедитесь, что камера включена и подключена
- Убедитесь, что камера и устройство Комнаты Teams надежно подключены.
- Если для камеры требуется внешний блок питания, убедитесь, что блок питания подключен.
Проверка конфигурации камеры
Проверьте, настроена ли камера в качестве камеры содержимого по ошибке. Камера содержимого используется для потоковой передачи традиционной доски на собрания. В этом случае в параметрах приложения Комнаты Teams установите для параметра камера содержимого значение None.
Если вы используете панель видео "все в одном", сбросьте панель
Для подключения к Комнаты Teams устройству используется только один USB-кабель. В этом случае сбросьте мощность устройства. На некоторых полосах может быть кнопка сброса.
Если проблема не исчезнет, обратитесь к производителю периферийных устройств, чтобы устранить неполадки с оборудованием или встроенным ПО.
Проверка проблем с встроенным ПО
Попробуйте следующие методы:
- Если периферийное устройство было недавно обновлено, обновление встроенного ПО может быть не завершено. В этой ситуации устройство находится в непригодном для использования состоянии. Попробуйте сбросить питание устройства. На некоторых устройствах может быть кнопка сброса.
- Обратитесь к производителю периферийных устройств, чтобы убедиться, что на устройстве установлена последняя версия встроенного ПО. Или обратитесь к производителю, чтобы устранить все известные проблемы.
Проверьте наличие проблем с usb-расширителями и USB-кабелями
По возможности избегайте использования расширителей USB для аудио- и видеооборудования. Если необходимо использовать расширитель USB, используйте тот, который поддерживается периферийным устройством и соответствует требованиям устройства, таким как длина и спецификация USB. За дополнительными сведениями обратитесь к производителю периферийных устройств.
Если камера не использует расширитель USB, убедитесь, что USB-кабель надежно подключен и соответствует спецификациям камеры. При необходимости замените кабель.
Проверка источника питания
Для многих камер требуются внешние источники питания. В этом случае убедитесь, что блок питания подключен.